TouchPad keeps asking for Admin account password

Discussion in 'Windows Vista Help' started by Hexter, Jan 3, 2012.

  1. Hexter

    Hexter Guest

    Hi,

    On an up-to-date Vista box (Compaq Presario CQ60)
    the Synaptics TouchPad keeps asking for the admin
    account password. The TouchPad is disabled, both
    using a button above it and in Device Manager.

    This is on all standard user accounts.

    How do I stop this?

    Thank you.
     
    Hexter, Jan 3, 2012
    #1
    1. Advertisements

  2. Hexter

    Jolly polly Guest

    You don't say, but I presume you mean on start-up. If so disable it. Go into
    msconfig and uncheck it
     
    Jolly polly, Jan 6, 2012
    #2
    1. Advertisements

  3. Hexter

    Hexter Guest


    Thank you for your reply. The first time the Synaptics Pointing Device
    Helper application wants admin privileges is some time after log-in.
    Then, unless I provide a password, it periodically asks for it. I had
    this same issue in Win7 after I set UAC to maximum. Reducing it by one
    notch stopped it. In Vista UAC can only be on or off and I don't want to
    turn it off. Since I use a mouse instead of the touchpad I disabled it
    in msconfig as per your advice. We'll see what happens.


    Is there a way to turn the touchpad on without having to know the admin
    user's password? Not all users of this system know it, and I don't want
    them to. Is there a way to fix this or are they relegated to keep
    clicking Cancel every once in a while?
     
    Hexter, Jan 10, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.