Trend 3 C/S/M spam client approval issues

Discussion in 'Windows Small Business Server' started by John, Dec 15, 2005.

  1. John

    John Guest

    I thought I would start another thread to keep things separate. I noticed
    that some of my users at various sites do not have the ability to approve
    senders from their SPAM folders. The bar isn't there. Other users in the
    same domain have it. All are running Outlook 2003. Trend is running on a
    SBS2003 standard server.


    TIA



    John
     
    John, Dec 15, 2005
    #1
    1. Advertisements

  2. John

    Jeff Teel Guest

    It is possible to set Trend to not allow EUQ for certain users but if you
    had done that you would remember. It still might be good to take a look
    there to see if any users are listed. You can see that by going to Security
    Settings, select your server name (the one that shows what Exchange version
    you are running) then click configure, click Operations, click Spam
    Maintenance. From there you can see if any user names have been added to the
    "disabled" list.

    Jeff
     
    Jeff Teel, Dec 16, 2005
    #2
    1. Advertisements

  3. John

    John Guest

    There are no users in the disabled list.


    John


     
    John, Dec 16, 2005
    #3
  4. What version of Outlook are they using? Do they get an error something to
    the effect that 'scripting support' is not installed? There is a dependency
    that may not be met.
     
    Les Connor [SBS Community Member - SBS MVP], Dec 16, 2005
    #4
  5. John

    John Guest

    Les,

    Are you asking me what SP on Outlook 2003? All users are on Outlook 2003
    SP2


    John


     
    John, Dec 17, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.