Trend Quarantine Manager - Can't resend quarantined emails

Discussion in 'Windows Small Business Server' started by Patrick Dennis, Mar 4, 2005.

  1. I'm trying to resend quarantines emails from the Quaratine Manager.
    After waiting about 15 seconds I check and it says the resend has
    failed. I don't have Attachment blocking turned on, as the KB at Trend
    say might be the problem.

    I'm running SBS 2003, with ScanMail 6.2100
    ScanMail eManager 5.2, Build 1076.

    In the event log I get an error related saying it failed to send
    because of Event ID: 4102, a failure in the CDO send message function.

    Any ideas? I lost of few email from Dell that I would've liked to have
    had.

    Thanks,
    Patrick Dennis
     
    Patrick Dennis, Mar 4, 2005
    #1
    1. Advertisements

  2. Patrick Dennis

    Franz Leu Guest

    Patrick

    What address did you enter to resend the mail to?

    Franz
     
    Franz Leu, Mar 4, 2005
    #2
    1. Advertisements

  3. I left it at default, which was to send to the "Original Recipient".

    Patrick
     
    Patrick Dennis, Mar 4, 2005
    #3
  4. Patrick Dennis

    R Guest

    Were you previously able to resend?
    I don't use eManager anymore since moving to GFI mail essentials. But 4 of
    my installations all of a sudden on about 3/1 turned eManager back on again.
    A nighttime scan then stripped the contents of 200+ emails in the inbox of
    one user - primarily eBay emails.

    "Quarantine Manager failed to resend the message with id = 1056819, because
    an error occurred in the CDO send message function. The error code is
    0x00000000. "
    was in the event log.

    I am also anxious for a solution.

    Roger.
     
    R, Mar 4, 2005
    #4
  5. Nope.. never able to resend. I've contacted Trend and I'm waiting to
    see what they will do. So far it hasn't been a big problem, but the
    minute it gives a false positive to a needed email there will be
    problems.

    That's the exact error I've received.

    Patrick
     
    Patrick Dennis, Mar 4, 2005
    #5
  6. I got a response from Trend and it worked. The main issue in my case
    was I had changed my adminstrator accounts name (Security Best
    Practice). When the QM tries to send the email, it looks for a display
    name in exchange that matches "Administrator", if it doesn't find it,
    it fails. You must have an Exchange entry with the display name
    "Administrator" and you are good. I'll post the rest of the email for
    anyone else who needs it.

    Problem: The message Event ID 4102 appears indicating that SMEX 6.2
    Quarantine Manager failed to resend emails


    Event ID 4102 details:

    Date: 2/19/2003
    Time: 14:42
    Type: Error
    User: N/A
    Computer: TEST
    Source: Trend ScanMail for Exchange
    Category: None
    Event ID: 4102

    Description:

    Quarantine Manager failed to resend the message with id = XX,
    because an error occurred in the CDO send message function. The error
    code is 0x8004d002.


    Solution:
    To resolve the issue:
    1. Make sure that the administrator account uses the
    administrator as the display name in Active Users and Computers or the
    administrator has an account that will serve as resender mailbox, then
    use administrator as its display name.
    2. Access the ScanMail Debugger Console (Start > Programs > Trend
    ScanMail for Exchange > ScanMail Debugger Console).
    3. Enable Debugging on the Smexqmcmd.exe module.
    4. Recreate the Quarantine Manager resend problem.
    5. The Smexqmcmd.dbg debug file will be created under the
    ...\Program Files\Trend\SMEX\debug.
    When the Smexqmcmd.dbg debug file is opened with a text editor, it
    contains the lines:

    GetSystemMailbox - lpszMailbox =
    SystemMailbox{d97b1c63-b77d-452c-892e-37eafce5c0fe} does not exist.

    The above indicates that because the System Mailbox could not be
    resolved, the Quarantine Manager Event Sink failed to initiate its
    operation. This is verified by the fact that the System Mailbox is not
    present under the Exchange Mailbox Store under Exchange System
    Manager.

    To resolve the issue, refer to the Microsoft Knowledge Base Article
    Q316622 to recreate the SystemMailbox.


    Thank you very much and we will be waiting for your feedback. In case
    we have resolved the issue, please inform us by replying to this
    email.
     
    Patrick Dennis, Mar 5, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.