Trouble seeing Domain Controller a startup

Discussion in 'Server Networking' started by Peter Parker, Apr 21, 2004.

  1. Peter Parker

    Peter Parker Guest

    I'm having trouble on my XP Machines seeing the Domain controller (2003) at
    startup after switching from a NT 4 Domain. Clean install machines that join
    from workgroup to the 2003 Domain work fine. Is there something I'm missing?
    I also tried going from the NT 4 domain to a workgroup to the 2003 Domain
    with no luck. I get event errors saying can see Domain Controller but after
    I'm logged on I can do and gpupdate with no problem.
     
    Peter Parker, Apr 21, 2004
    #1
    1. Advertisements

  2. Peter Parker

    Bill Grant Guest

    XP clients find the logon server through SRV records in DNS. Are these
    clients configured with the DNS address of your AD DNS server?
     
    Bill Grant, Apr 22, 2004
    #2
    1. Advertisements

  3. Peter Parker

    Peter Parker Guest

    I have DHCP running on the server handing out Addresses to the clients
    IPCONFIG /all on the client shows the correct DNS address. I even manual
    applied the DNS Address on client to see if it helped No Luck. Like I said
    this only effect machines that were part of the NT domain. If I do a clean
    install and the join the 2003 domain I have no issues.
     
    Peter Parker, Apr 22, 2004
    #3
  4. Peter Parker

    Bill Grant Guest

    Have you tried disjoining them from the domain, then rejoining?
     
    Bill Grant, Apr 24, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.