Trouble seeing Domain Controller name

Discussion in 'DNS Server' started by Peter Parker, Apr 15, 2004.

  1. Peter Parker

    Peter Parker Guest

    Trying to figure out why I'm getting this error.

    Event Type: Error
    Event Source: Userenv
    Event Category: None
    Event ID: 1054
    Date: 4/15/2004
    Time: 4:29:11 PM
    User: NT AUTHORITY\SYSTEM
    Computer: DIETRICHKEVIN
    Description:
    Windows cannot obtain the domain controller name for your computer network.
    (The specified domain either does not exist or could not be contacted. ).
    Group Policy processing aborted.

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.



    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\EEI~Control1>netdiag

    .........................................

    Computer Name: DIETRICHKEVIN
    DNS Host Name: DIETRICHKEVIN.eei.local
    System info : Windows 2000 Professional (Build 2600)
    Processor : x86 Family 15 Model 2 Stepping 7, GenuineIntel
    List of installed hotfixes :
    KB282010
    KB817778
    KB820291
    KB821253
    KB821557
    KB823182
    KB823559
    KB823980
    KB824105
    KB824141
    KB824146
    KB825119
    KB828028
    KB828035
    KB828741
    KB835732
    KB837001
    Q147222
    Q322011
    Q323255
    Q327979
    Q328310
    Q329048
    Q329115
    Q329170
    Q329390
    Q329441
    Q329834
    Q331953
    Q810243
    Q810565
    Q810577
    Q810833
    Q811493
    Q811630
    Q814033
    Q814995
    Q815021
    Q817287
    Q817606
    Q819696
    Q828026


    Netcard queries test . . . . . . . : Passed



    Per interface results:

    Adapter : Local Area Connection

    Netcard queries test . . . : Passed

    Host Name. . . . . . . . . : DIETRICHKEVIN.eei.local
    IP Address . . . . . . . . : 10.1.1.141
    Subnet Mask. . . . . . . . : 255.255.255.0
    Default Gateway. . . . . . : 10.1.1.1
    Primary WINS Server. . . . : 10.1.1.99
    Dns Servers. . . . . . . . : 10.1.1.99


    AutoConfiguration results. . . . . . : Passed

    Default gateway test . . . : Passed

    NetBT name test. . . . . . : Passed
    [WARNING] At least one of the <00> 'WorkStation Service', <03>
    'Messenger Service', <20> 'WI
    NS' names is missing.

    WINS service test. . . . . : Failed
    The test failed. We were unable to query the WINS servers.


    Global results:


    Domain membership test . . . . . . : Passed


    NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
    NetBT_Tcpip_{0E4F6B11-2A8C-4B1F-B543-0BD81A5ECFDE}
    1 NetBt transport currently configured.


    Autonet address test . . . . . . . : Passed


    IP loopback ping test. . . . . . . : Passed


    Default gateway test . . . . . . . : Passed


    NetBT name test. . . . . . . . . . : Passed
    [WARNING] You don't have a single interface with the <00> 'WorkStation
    Service', <03> 'Messenger
    Service', <20> 'WINS' names defined.


    Winsock test . . . . . . . . . . . : Passed


    DNS test . . . . . . . . . . . . . : Passed


    Redir and Browser test . . . . . . : Failed
    List of NetBt transports currently bound to the Redir
    NetBT_Tcpip_{0E4F6B11-2A8C-4B1F-B543-0BD81A5ECFDE}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
    NetBT_Tcpip_{0E4F6B11-2A8C-4B1F-B543-0BD81A5ECFDE}
    The browser is bound to 1 NetBt transport.
    [FATAL] Cannot send mailslot message to '\\EEI*\MAILSLOT\NET\NETLOGON'
    via redir. [ERROR_BAD_NET
    PATH]


    DC discovery test. . . . . . . . . : Passed


    DC list test . . . . . . . . . . . : Passed


    Trust relationship test. . . . . . : Passed
    Secure channel for domain 'EEI' is to '\\eeiserver1.eei.local'.


    Kerberos test. . . . . . . . . . . : Failed
    [FATAL] Kerberos does not have a ticket for
    host/DIETRICHKEVIN.eei.local.


    LDAP test. . . . . . . . . . . . . : Passed


    Bindings test. . . . . . . . . . . : Passed


    WAN configuration test . . . . . . : Skipped
    No active remote access connections.


    Modem diagnostics test . . . . . . : Passed

    IP Security test . . . . . . . . . : Passed
    Service status is: Started
    Service startup is: Automatic
    IPSec service is available, but no policy is assigned or active
    Note: run "ipseccmd /?" for more detailed information


    The command completed successfully

    C:\Documents and Settings\EEI~Control1>
     
    Peter Parker, Apr 15, 2004
    #1
    1. Advertisements

  2. Peter Parker

    Artem Guest

    Artem, Apr 16, 2004
    #2
    1. Advertisements

  3. Peter Parker

    Peter Parker Guest

    No luck, I only seem to get it at startup. I can do the Group Policy update
    and it works fine.
     
    Peter Parker, Apr 16, 2004
    #3
  4. In

    Can we see an ipconfig /all from the DNS/WINS server (10.1.1.99) and from
    10.1.1.141 please? That may give us a better start to diagnose this.

    Thanks

    --
    Regards,
    Ace

    Please direct all replies to the newsgroup so all can benefit.
    This posting is provided "AS-IS" with no warranties and confers no
    rights.

    Ace Fekay, MCSE 2000, MCSE+I, MCSA, MCT, MVP
    Microsoft Windows MVP - Active Directory

    HAM AND EGGS: A day's work for a chicken; A lifetime commitment for a
    pig. --
    =================================
     
    Ace Fekay [MVP], Apr 18, 2004
    #4
  5. Peter Parker

    Peter Parker Guest

    Microsoft Windows [Version 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\Administrator>netdiag

    ..................................

    Computer Name: EEISERVER1
    DNS Host Name: eeiserver1.eei.local
    System info : Windows 2000 Server (Build 3790)
    Processor : x86 Family 15 Model 2 Stepping 7, GenuineIntel
    List of installed hotfixes :
    KB819696
    KB823182
    KB823559
    KB824105
    KB824141
    KB824145
    KB824146
    KB825119
    KB828028
    KB828035
    KB828741
    KB828750
    KB829558
    KB832894
    KB835732
    KB837001
    KB837009
    Q147222
    Q828026


    Netcard queries test . . . . . . . : Passed
    [WARNING] The net card '1394 Net Adapter' may not be working because it
    has not received any packets.
    [WARNING] The net card '1394 Net Adapter #2' may not be working because
    it has not received any packets.



    Per interface results:

    Adapter : Local Area Connection 2

    Netcard queries test . . . : Passed

    Host Name. . . . . . . . . : eeiserver1.eei.local
    IP Address . . . . . . . . : 10.1.1.98
    Subnet Mask. . . . . . . . : 255.255.255.0
    Default Gateway. . . . . . :
    NetBIOS over Tcpip . . . . : Disabled
    Dns Servers. . . . . . . . : 10.1.1.98


    AutoConfiguration results. . . . . . : Passed

    Default gateway test . . . : Skipped
    [WARNING] No gateways defined for this adapter.


    WINS service test. . . . . : Skipped
    NetBT is disable on this interface. [Test skipped].

    Adapter : Local Area Connection

    Netcard queries test . . . : Passed

    Host Name. . . . . . . . . : eeiserver1.eei.local
    IP Address . . . . . . . . : 10.1.1.99
    Subnet Mask. . . . . . . . : 255.255.255.0
    Default Gateway. . . . . . : 10.1.1.1
    NetBIOS over Tcpip . . . . : Disabled
    Dns Servers. . . . . . . . : 10.1.1.98


    AutoConfiguration results. . . . . . : Passed

    Default gateway test . . . : Passed


    WINS service test. . . . . : Skipped
    NetBT is disable on this interface. [Test skipped].


    Global results:


    Domain membership test . . . . . . : Passed


    NetBT transports test. . . . . . . : Skipped
    There are no interfaces that have NetBT enabled. [Test skipped]


    Autonet address test . . . . . . . : Passed


    IP loopback ping test. . . . . . . : Passed


    Default gateway test . . . . . . . : Passed


    NetBT name test. . . . . . . . . . : Skipped
    There are no interfaces that have NetBT enabled. [Test skipped]


    Winsock test . . . . . . . . . . . : Passed


    DNS test . . . . . . . . . . . . . : Passed
    PASS - All the DNS entries for DC are registered on DNS server
    '10.1.1.98' and other DCs also have some of the names
    registered.


    Redir and Browser test . . . . . . : Skipped
    There are no interfaces that have NetBT enabled. [Test skipped]


    DC discovery test. . . . . . . . . : Passed


    DC list test . . . . . . . . . . . : Passed


    Trust relationship test. . . . . . : Skipped


    Kerberos test. . . . . . . . . . . : Passed


    LDAP test. . . . . . . . . . . . . : Passed


    Bindings test. . . . . . . . . . . : Passed


    WAN configuration test . . . . . . : Skipped
    No active remote access connections.


    Modem diagnostics test . . . . . . : Passed

    IP Security test . . . . . . . . . : Skipped

    Note: run "netsh ipsec dynamic show /?" for more detailed information


    The command completed successfully

    C:\Documents and Settings\Administrator>
     
    Peter Parker, Apr 20, 2004
    #5
  6. Peter Parker

    Peter Parker Guest

    Microsoft Windows [Version 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\Administrator>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : eeiserver1
    Primary Dns Suffix . . . . . . . : eei.local
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : eei.local

    Ethernet adapter Local Area Connection 2:

    Connection-specific DNS Suffix . : eei.local
    Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Dual Port Server
    Adapter
    Physical Address. . . . . . . . . : 00-E0-81-25-D4-89
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 10.1.1.98
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 10.1.1.98
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : eei.local
    Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Dual Port Server
    Adapter #2
    Physical Address. . . . . . . . . : 00-E0-81-25-D4-88
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 10.1.1.99
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 10.1.1.1
    DNS Servers . . . . . . . . . . . : 10.1.1.98
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Documents and Settings\Administrator>
     
    Peter Parker, Apr 20, 2004
    #6
  7. Peter Parker

    Peter Parker Guest

    CPU 1 IPCONFIG /all

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\EEI~Control1>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DIETRICHKEVIN
    Primary Dns Suffix . . . . . . . : eei.local
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : eei.local

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : eei.local
    Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet
    Adapter
    Physical Address. . . . . . . . . : 00-40-CA-39-AF-CD
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 10.1.1.141
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 10.1.1.1
    DHCP Server . . . . . . . . . . . : 10.1.1.98
    DNS Servers . . . . . . . . . . . : 10.1.1.99
    Primary WINS Server . . . . . . . : 10.1.1.99
    Lease Obtained. . . . . . . . . . : Monday, April 19, 2004 3:45:39
    PM
    Lease Expires . . . . . . . . . . : Tuesday, April 27, 2004 3:45:39
    PM

    C:\Documents and Settings\EEI~Control1>



    Now CPU 2

    C:\Program Files\Support Tools>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : coynesteve
    Primary Dns Suffix . . . . . . . : eei.local
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : eei.local

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : eei.local
    Description . . . . . . . . . . . : Linksys NC100 Fast Ethernet
    Adapter
    Physical Address. . . . . . . . . : 00-03-6D-1F-AF-44
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 10.1.1.115
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 10.1.1.1
    DHCP Server . . . . . . . . . . . : 10.1.1.98
    DNS Servers . . . . . . . . . . . : 10.1.1.98
    Primary WINS Server . . . . . . . : 10.1.1.99
    Lease Obtained. . . . . . . . . . : Tuesday, April 20, 2004 10:09:06
    AM
    Lease Expires . . . . . . . . . . : Wednesday, April 28, 2004
    10:09:06 AM

    C:\Program Files\Support Tools>
     
    Peter Parker, Apr 20, 2004
    #7
  8. Peter Parker

    Peter Parker Guest

    C:\Program Files\Support Tools>netdiag

    .........................................

    Computer Name: COYNESTEVE
    DNS Host Name: coynesteve.eei.local
    System info : Windows 2000 Professional (Build 2600)
    Processor : x86 Family 6 Model 4 Stepping 2, AuthenticAMD
    List of installed hotfixes :
    KB810243
    KB817778
    KB820291
    KB821253
    KB821557
    KB822603
    KB823182
    KB823559
    KB823980
    KB824105
    KB824141
    KB824146
    KB825119
    KB826939
    KB826942
    KB828035
    KB828741
    KB833998
    KB835732
    KB837001
    Q147222
    Q322011
    Q323255
    Q327979
    Q328310
    Q329048
    Q329115
    Q329170
    Q329390
    Q329441
    Q329834
    Q331953
    Q810565
    Q810577
    Q810833
    Q811493
    Q811630
    Q814033
    Q814995
    Q815021
    Q817287
    Q817606
    Q819696
    Q828026


    Netcard queries test . . . . . . . : Passed



    Per interface results:

    Adapter : Local Area Connection

    Netcard queries test . . . : Passed

    Host Name. . . . . . . . . : coynesteve.eei.local
    IP Address . . . . . . . . : 10.1.1.115
    Subnet Mask. . . . . . . . : 255.255.255.0
    Default Gateway. . . . . . : 10.1.1.1
    Primary WINS Server. . . . : 10.1.1.99
    Dns Servers. . . . . . . . : 10.1.1.98


    AutoConfiguration results. . . . . . : Passed

    Default gateway test . . . : Passed

    NetBT name test. . . . . . : Passed
    No remote names have been found.

    WINS service test. . . . . : Failed
    The test failed. We were unable to query the WINS servers.


    Global results:


    Domain membership test . . . . . . : Passed


    NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
    NetBT_Tcpip_{8C76EA14-80CF-4F63-978C-346B0AE3163A}
    1 NetBt transport currently configured.


    Autonet address test . . . . . . . : Passed


    IP loopback ping test. . . . . . . : Passed


    Default gateway test . . . . . . . : Passed


    NetBT name test. . . . . . . . . . : Passed


    Winsock test . . . . . . . . . . . : Passed


    DNS test . . . . . . . . . . . . . : Passed


    Redir and Browser test . . . . . . : Failed
    List of NetBt transports currently bound to the Redir
    NetBT_Tcpip_{8C76EA14-80CF-4F63-978C-346B0AE3163A}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
    NetBT_Tcpip_{8C76EA14-80CF-4F63-978C-346B0AE3163A}
    The browser is bound to 1 NetBt transport.
    [FATAL] Cannot send mailslot message to '\\EEI*\MAILSLOT\NET\NETLOGON'
    via redir. [ERROR_BAD_NETPATH]


    DC discovery test. . . . . . . . . : Passed


    DC list test . . . . . . . . . . . : Passed


    Trust relationship test. . . . . . : Passed
    Secure channel for domain 'EEI' is to '\\eeiserver1.eei.local'.


    Kerberos test. . . . . . . . . . . : Failed
    [FATAL] Kerberos does not have a ticket for
    host/coynesteve.eei.local.


    LDAP test. . . . . . . . . . . . . : Passed


    Bindings test. . . . . . . . . . . : Passed


    WAN configuration test . . . . . . : Skipped
    No active remote access connections.


    Modem diagnostics test . . . . . . : Passed

    IP Security test . . . . . . . . . : Passed
    Service status is: Started
    Service startup is: Automatic
    IPSec service is available, but no policy is assigned or active
    Note: run "ipseccmd /?" for more detailed information


    The command completed successfully

    C:\Program Files\Support Tools>
     
    Peter Parker, Apr 20, 2004
    #8
  9. Peter Parker

    Peter Parker Guest

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\EEI~Control1>netdiag

    .........................................

    Computer Name: DIETRICHKEVIN
    DNS Host Name: DIETRICHKEVIN.eei.local
    System info : Windows 2000 Professional (Build 2600)
    Processor : x86 Family 15 Model 2 Stepping 7, GenuineIntel
    List of installed hotfixes :
    KB282010
    KB817778
    KB820291
    KB821253
    KB821557
    KB823182
    KB823559
    KB823980
    KB824105
    KB824141
    KB824146
    KB825119
    KB828028
    KB828035
    KB828741
    KB835732
    KB837001
    Q147222
    Q322011
    Q323255
    Q327979
    Q328310
    Q329048
    Q329115
    Q329170
    Q329390
    Q329441
    Q329834
    Q331953
    Q810243
    Q810565
    Q810577
    Q810833
    Q811493
    Q811630
    Q814033
    Q814995
    Q815021
    Q817287
    Q817606
    Q819696
    Q828026


    Netcard queries test . . . . . . . : Passed



    Per interface results:

    Adapter : Local Area Connection

    Netcard queries test . . . : Passed

    Host Name. . . . . . . . . : DIETRICHKEVIN.eei.local
    IP Address . . . . . . . . : 10.1.1.141
    Subnet Mask. . . . . . . . : 255.255.255.0
    Default Gateway. . . . . . : 10.1.1.1
    Primary WINS Server. . . . : 10.1.1.99
    Dns Servers. . . . . . . . : 10.1.1.99


    AutoConfiguration results. . . . . . : Passed

    Default gateway test . . . : Passed

    NetBT name test. . . . . . : Passed
    [WARNING] At least one of the <00> 'WorkStation Service', <03>
    'Messenger Service', <20> 'WINS' names is missing
    ..

    WINS service test. . . . . : Failed
    The test failed. We were unable to query the WINS servers.


    Global results:


    Domain membership test . . . . . . : Passed


    NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
    NetBT_Tcpip_{0E4F6B11-2A8C-4B1F-B543-0BD81A5ECFDE}
    1 NetBt transport currently configured.


    Autonet address test . . . . . . . : Passed


    IP loopback ping test. . . . . . . : Passed


    Default gateway test . . . . . . . : Passed


    NetBT name test. . . . . . . . . . : Passed
    [WARNING] You don't have a single interface with the <00> 'WorkStation
    Service', <03> 'Messenger Service', <20> 'WIN
    S' names defined.


    Winsock test . . . . . . . . . . . : Passed


    DNS test . . . . . . . . . . . . . : Passed


    Redir and Browser test . . . . . . : Failed
    List of NetBt transports currently bound to the Redir
    NetBT_Tcpip_{0E4F6B11-2A8C-4B1F-B543-0BD81A5ECFDE}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
    NetBT_Tcpip_{0E4F6B11-2A8C-4B1F-B543-0BD81A5ECFDE}
    The browser is bound to 1 NetBt transport.
    [FATAL] Cannot send mailslot message to '\\EEI*\MAILSLOT\NET\NETLOGON'
    via redir. [ERROR_BAD_NETPATH]


    DC discovery test. . . . . . . . . : Passed


    DC list test . . . . . . . . . . . : Passed


    Trust relationship test. . . . . . : Passed
    Secure channel for domain 'EEI' is to '\\eeiserver1.eei.local'.


    Kerberos test. . . . . . . . . . . : Failed
    [FATAL] Kerberos does not have a ticket for
    host/DIETRICHKEVIN.eei.local.


    LDAP test. . . . . . . . . . . . . : Passed


    Bindings test. . . . . . . . . . . : Passed


    WAN configuration test . . . . . . : Skipped
    No active remote access connections.


    Modem diagnostics test . . . . . . : Passed

    IP Security test . . . . . . . . . : Passed
    Service status is: Started
    Service startup is: Automatic
    IPSec service is available, but no policy is assigned or active
    Note: run "ipseccmd /?" for more detailed information


    The command completed successfully

    C:\Documents and Settings\EEI~Control1>
     
    Peter Parker, Apr 20, 2004
    #9
  10. Peter Parker

    Peter Parker Guest

    CPU 1 is getting the Event Errors on seeing the DNS at start up. This
    Computer was joined to an NT 4.0 SP6 domain "ENGDOM". I went to "Computer
    Name" and Change domains to the "eei.local" domain on the 2003 server. I
    even tried goto a Workgroup from "ENGDOM" and then join the 2003 domain. But
    I still get this Event Errors at start up.

    CPU 2 is a Clean install (different Hardware) that I join from workgroup to
    the 2003 Domain "eei.local" and get no Event Errors.

    This seems to effect any machine joined to the NT 4 domain will get the
    Event Error at startup while a fresh install works fine. All machines are
    getting their IP addresses from the 2003 server.

    I really don't want to have to do a fresh install on all the machines. I'm
    going to have enough trouble with not being able to tranfer the user
    profiles
     
    Peter Parker, Apr 20, 2004
    #10
  11. In

    Sorry I took to long to respond. You have two NICs with IPs on the same
    subnet. Are they "teamed"? If not, this can cause issues, especially since
    one has a gateway and the other does not.



    --
    Regards,
    Ace

    Please direct all replies to the newsgroup so all can benefit.
    This posting is provided "AS-IS" with no warranties and confers no
    rights.

    Ace Fekay, MCSE 2000, MCSE+I, MCSA, MCT, MVP
    Microsoft Windows MVP - Active Directory

    HAM AND EGGS: A day's work for a chicken; A lifetime commitment for a
    pig. --
    =================================
     
    Ace Fekay [MVP], Apr 23, 2004
    #11
  12. In

    For Kerberos failures, for starters, I would make sure that the clocks are
    all synched within 5 minutes of each other. What is in your Event Logs?



    --
    Regards,
    Ace

    Please direct all replies to the newsgroup so all can benefit.
    This posting is provided "AS-IS" with no warranties and confers no
    rights.

    Ace Fekay, MCSE 2000, MCSE+I, MCSA, MCT, MVP
    Microsoft Windows MVP - Active Directory

    HAM AND EGGS: A day's work for a chicken; A lifetime commitment for a
    pig. --
    =================================
     
    Ace Fekay [MVP], Apr 23, 2004
    #12
  13. In

    What is the Event error? What specifically are the Event ID #'s?



    --
    Regards,
    Ace

    Please direct all replies to the newsgroup so all can benefit.
    This posting is provided "AS-IS" with no warranties and confers no
    rights.

    Ace Fekay, MCSE 2000, MCSE+I, MCSA, MCT, MVP
    Microsoft Windows MVP - Active Directory

    HAM AND EGGS: A day's work for a chicken; A lifetime commitment for a
    pig. --
    =================================
     
    Ace Fekay [MVP], Apr 23, 2004
    #13
  14. Peter Parker

    Peter Parker Guest

    Don't know what teammed means so I would say no.

    I may have sovled the problem or at least a workable solution. After
    searching around I notice it had something to do with NETLOGON time. I
    tryied to delay it with little luck I could get rid of the Error message but
    caused other errors. I finally came across a fix for NT which suggested
    uninstalling TCPIP and reinstalling it. Since, I could do that under my
    network card, I just uninstalled the whole card and it worked. On the next
    machine I just updated to a newer driver and that worked. On the next
    machine I'm just going to reinstall the current driver and see if that
    helps.




    "Ace Fekay [MVP]"
     
    Peter Parker, Apr 23, 2004
    #14
  15. Peter Parker

    Peter Parker Guest

    Error # 5719 NETLOGON, W32time, & a Grouppolicy update error. All saying
    can't see Domain Controllor.

    But I may have solved the problem or at least a workable solution. After
    searching around I notice it had something to do with NETLOGON time. I
    tryied to delay it with little luck I could get rid of the Error message but
    caused other errors. I finally came across a fix for NT which suggested
    uninstalling TCPIP and reinstalling it. Since, I could do that under my
    network card, I just uninstalled the whole card and it worked. On the next
    machine I just updated to a newer driver and that worked. On the next
    machine I'm just going to reinstall the current driver and see if that
    helps. I don't know if NT changes a setting that I can't find. I would like
    to know what the cause for it and if there is a better solution.



    "Ace Fekay [MVP]"
     
    Peter Parker, Apr 23, 2004
    #15
  16. Peter Parker

    Peter Parker Guest

    No errors on Kerberos in eventlog. But this is easy to fix by joining a
    WORKGROUP and deleting the Computername from the server. Then adding the
    ComputerName back to the server and rejoining the domain. Don't know if that
    the correct solution but it works. See my other replys about my possible
    solution to my problem, which I don't know if it cause this problem too.


    "Ace Fekay [MVP]"
     
    Peter Parker, Apr 23, 2004
    #16
  17. Peter Parker

    Peter Parker Guest

    KERBEROS keeps failing. Clocks are synced. I did the workgroup back to
    domain thing but which worked fo a little bit but is now failing again


    "Ace Fekay [MVP]"
     
    Peter Parker, Apr 23, 2004
    #17
  18. Peter Parker

    Scott Micale Guest

    I am having similar problems did you find a fix?
     
    Scott Micale, Apr 23, 2004
    #18
  19. In
    When you resolve your domain name does it resolve only to a Domain
    Controller's IP address on an interface that has File Shring enabled?

    Can you access the SYSVOL DFS share by your domain name? i.e.
    \\domain.com\SYSVOL

    Can you also access the Group Policy location by your domain name? i.e
    \\domain.com\SYSVOL\domain.com\policies

    Is your Domain name a single-label name? (domain vs domain.com)


    --
    Best regards,
    Kevin D4 Dad Goodknecht Sr. [MVP]
    Hope This Helps
    ============================
    --
    When responding to posts, please "Reply to Group" via your
    newsreader so that others may learn and benefit from your issue.
    To respond directly to me remove the nospam. from my email.
    ==========================================
    http://www.lonestaramerica.com/
    ==========================================
    Use Outlook Express?... Get OE_Quotefix:
    It will strip signature out and more
    http://home.in.tum.de/~jain/software/oe-quotefix/
    ==========================================
    Keep a back up of your OE settings and folders with
    OEBackup:
    http://www.oehelp.com/OEBackup/Default.aspx
    ==========================================
     
    Kevin D. Goodknecht [MVP], Apr 26, 2004
    #19
  20. Peter Parker

    Scott Micale Guest

    When I ping my domain I get this:

    C:\Documents and Settings\smicale>ping hh.hrm.lan

    Pinging hh.hrm.lan [192.168.1.6] with 32 bytes of data:

    Reply from 192.168.1.6: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.6: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.6: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.6: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.6:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
    Minimum = 3ms, Maximum = 7ms, Average = 4ms

    I can access \\hh.hrm.lan\sysvol.

    I can access \\hh.hrm.lan\sysvol\hh.hrm.lan\policies.

    Anything else?
     
    Scott Micale, Apr 26, 2004
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.