trouble with Live!Cam Vitsa IM

Discussion in 'Windows Vista Hardware' started by Ike, Aug 22, 2007.

  1. Ike

    Ike Guest

    Hello everbody,

    I just bought the Live!Cam Vitsa IM and its very nice and all.
    The webcam it self worked right away, however.

    The microphone that came with it doesnt work at all...
    And i dont understand, i plugged it in the right spot ;p

    And i'm fairly sure it isnt on mute... any idea what i am doing wrong?

    Thanks alot

    Ike, Aug 22, 2007
    1. Advertisements

  2. Ike

    Cal Bear '66 Guest

    Right click on the Speaker icon in the Notification Area of the Taskbar and
    select Recording Devices. In an empty area of the Recording window, right click
    and check both "Show Disabled Devices" and "Show Disconnected Devices".
    Highlight your web cam microphone and press the Set Default button. Use the
    Configure and Properties buttons to set up your microphone.
    Cal Bear '66, Aug 22, 2007
    1. Advertisements

  3. Ike

    Ike Guest


    Thanks for your fast reply!
    sadly i didnt got it to work, when i did what u told me to do it only show's 1
    Mircrophone /ine, from SigmaTel High Definition Audio CODEC.
    That is alrdy on Default
    And doesnt even show my webcam micrphone :(
    Even though i installed the webcam with a cd

    Sorry to being annoying but i really would like this to get working.
    Also a strange thing is, when i test to see if my mic works on msn.
    When i plug it in, it give;s me 1 green spike and then it go's death?

    I was wondering if it was possible that when they build my laptop they
    forgot to plug in a wire or something, people told me thats not very uncommen

    Anyhow thanks again!

    Ike, Aug 22, 2007
  4. Ike

    Cal Bear '66 Guest

    Cal Bear '66, Aug 22, 2007
  5. Ike

    Cal Bear '66 Guest

    Wait a minute...Is this a laptop with a built in webcam?

    Then you would need to download and install Vista drivers from the laptop
    Cal Bear '66, Aug 22, 2007
  6. Ike

    Ike Guest

    heya again,

    Nono i bought the laptop and the webcam apart
    THe webcam is from Creative ( but it is made for Windows Vista )and the
    drivers are up to date.

    I just notice something on msn though.

    U you know where u can set up your micophone, where u see this bar ( gets
    green if u talk ) well for me it just get a tiny bit green, so not sure why
    that is.

    I think some how the volume of my mic is really low and i need to boost it (
    thats what i think, ) i just have no idea how ;p

    Ike, Aug 22, 2007
  7. Ike

    Cal Bear '66 Guest

    I would still check the Creative site to confirm you have the latest drivers:

    In the Recording Devices window, highlight the microphone entry for the web cam,
    press the Properties button, check the Levels tab and adjust any sliders and
    check any Boost level check boxes.
    Cal Bear '66, Aug 22, 2007
  8. Ike

    Ike Guest

    Hi again,

    Sorry for my late response i had to some irl things to resolve.

    Anyhow i did what u suggest i should do and installed the drivers there now
    up to date.

    Yet still no sound.
    Also in that menu add Recording devices it only shows 1 microphone
    called;SigmaTel High Definition Audio CODEC, no idea whatr that is, b
    ut it doesnt show my webcam mic in there >.>

    Also ( and this might be a bit silly ) but i dont need a speciale mic for my
    laptop right, i can use the 1 i use on my desktop ( as on the creative
    website it gaved different menu's for drivers for laptop / desktop )?

    Anyways if ur all out of idea's its okey i just wanne thank you for all your
    help u alrrdy have given!

    Ike, Aug 24, 2007
  9. Ike

    Cal Bear '66 Guest

    Did you right click in the Recording window and check both "Show Disconnected
    Devices" and "Show Disabled Devices"?

    The Sigma Tel microphone entry is for the microphone input for your built-in
    Sigma Tel audio adapter's microphone input and should work with any external
    desktop microphone
    Cal Bear '66, Aug 24, 2007
  10. Ike

    Ike Guest

    Yeah there both on, adn i dont see the webacm mic >.<
    I really wonder what i do wrong as i test it with my friend, he said u could
    hear somethhing but mostly noise on my end.

    And when i test it is record a very low sound >.<
    Ike, Aug 24, 2007
  11. Ike

    Cal Bear '66 Guest

    What is the model number of your Creative webcam?
    Are you running Vista 32-bit or Vista-64-bit?
    Cal Bear '66, Aug 24, 2007
  12. Ike

    Ike Guest

    Ike, Aug 24, 2007
  13. Ike

    Cal Bear '66 Guest

    There are three models for the Creative Live! Cam Video IM on the Creative
    drivers site (US), and there are different Vista drivers for each model. I
    cannot tell from the link (is that Dutch?) that you sent which exact model you

    I'm sure you must have installed the wrong drivers. Look on the box and see if
    you can determine which EXACT model and driver you should download.

    Be sure to uninstall the old drivers and disconnect the web cam before you
    install the other drivers.
    Cal Bear '66, Aug 24, 2007
  14. Ike

    Ike Guest

    Haha that might be the cause then ( it would sound like something i would do )
    And yes its dutch ;p

    But i have to go now, so ill have to do it tomorrow, but for now i would
    really like to thank you for your time and help on this matter!!!

    Ike, Aug 24, 2007
  15. Ike

    Cal Bear '66 Guest

    Good luck.

    And please don't connect the cam until the driver install tells you to connect
    Cal Bear '66, Aug 24, 2007
  16. Ike

    Ike Guest

    Well i did what u asked me to do.... yet it still isnt work :'(

    I'm starting to think it might be a hardware problem, a friend told me it
    might be possible they forgot to plug in some wires in my laptop so that why
    it isnt working?

    But then again if thats true i dont get it why it does pick up sound, just
    very very low
    Ike, Aug 26, 2007
  17. Ike

    Cal Bear '66 Guest

    In the Recording window, highlight the web cam microphone entry and press the
    Properties button. Check the setting on the Levels tab.

    In the QuickCam application (Start Orb > All Programs > Logitech). click on the
    Gears icon, click on the microphone icon. Adjust the recording levels slider and
    click the Audio Tuning Wizard button.
    Cal Bear '66, Aug 26, 2007
  18. Ike

    Cal Bear '66 Guest

    Wow! Do I feel dense (early Sunday morning in NYC).

    Forgot you had a Creative cam not a Logitech. Look under All Programs to see if
    you can find any Creative web cam applications that will allow you to tune the
    cam microphone.
    Cal Bear '66, Aug 26, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.