Trouble with Online video

Discussion in 'Windows Media Player' started by thisguy70, Aug 22, 2005.

  1. thisguy70

    thisguy70 Guest

    I have been having problems viewing windows media files, like ".avi" files
    and ".wmv" files online and it give me an error saying that i need to connect
    to the internet to display it but im on the internet to view it. IF you have
    any suggestions please just e-mail me or post.
     
    thisguy70, Aug 22, 2005
    #1
    1. Advertisements

  2. thisguy70

    molly Guest

    I am having the same problem....Does anyone have any answers?
    Thanks,


    "thisguy70" wrote:

    > I have been having problems viewing windows media files, like ".avi" files
    > and ".wmv" files online and it give me an error saying that i need to connect
    > to the internet to display it but im on the internet to view it. IF you have
    > any suggestions please just e-mail me or post.
     
    molly, Aug 23, 2005
    #2
    1. Advertisements

  3. thisguy70

    lensgaga Guest

    Yes, many others are having the same problem and NOTHING is being done to
    resolve it! I have read posts, performed what is suggested over and over
    and nothing is making WMP10 work on Windows XP with online videos! It is
    ridiculous! Version 9 worked fine.....the problem is with Version
    10.....period.....

    "molly" wrote:

    > I am having the same problem....Does anyone have any answers?
    > Thanks,
    >
    >
    > "thisguy70" wrote:
    >
    > > I have been having problems viewing windows media files, like ".avi" files
    > > and ".wmv" files online and it give me an error saying that i need to connect
    > > to the internet to display it but im on the internet to view it. IF you have
    > > any suggestions please just e-mail me or post.
     
    lensgaga, Sep 7, 2005
    #3
  4. thisguy70

    thisguy70 Guest

    Good morning. You both had posts on the Newsgroup about problems with online
    videos and WMP 10. I have been having the same problem ever since updating
    to 10. It was driving me crazy, seeing posts and posts on the Newsgroups
    with no solution.

    I have finally found that solution for me! If you open WMP10, click on
    Tools, Options, Player....check the Connect to the Internet (overrides other
    commands).

    Specifically I was trying to view videos on hgtv.com, after doing the above,
    I went to the website and voila....it worked.....Hallelujah! I had done so
    many other clicks and checks and never saw this one little thing posted until
    today...so I hope it works for you!

    Have a great day.

    "lensgaga" wrote:

    > Yes, many others are having the same problem and NOTHING is being done to
    > resolve it! I have read posts, performed what is suggested over and over
    > and nothing is making WMP10 work on Windows XP with online videos! It is
    > ridiculous! Version 9 worked fine.....the problem is with Version
    > 10.....period.....
    >
    > "molly" wrote:
    >
    > > I am having the same problem....Does anyone have any answers?
    > > Thanks,
    > >
    > >
    > > "thisguy70" wrote:
    > >
    > > > I have been having problems viewing windows media files, like ".avi" files
    > > > and ".wmv" files online and it give me an error saying that i need to connect
    > > > to the internet to display it but im on the internet to view it. IF you have
    > > > any suggestions please just e-mail me or post.
     
    thisguy70, Sep 13, 2005
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. John

    Searching Online for Driver Update...Where Online?

    John, Jul 27, 2007, in forum: Windows Vista General Discussion
    Replies:
    2
    Views:
    885
    Jane C
    Jul 28, 2007
  2. James Brown

    online problems: lag on online games and very slow download speeds

    James Brown, Sep 18, 2007, in forum: Windows Vista General Discussion
    Replies:
    6
    Views:
    931
    Silentmist0487
    May 29, 2008
  3. faye

    trouble trouble trouble

    faye, Aug 7, 2003, in forum: Windows Update
    Replies:
    0
    Views:
    483
  4. Bob
    Replies:
    0
    Views:
    352
  5. Rob
    Replies:
    1
    Views:
    464
    Guest
    Nov 2, 2004
  6. Timo
    Replies:
    3
    Views:
    476
    zachd [ms]
    Jan 11, 2006
  7. sunny d

    HI I am having trouble when i play a video online

    sunny d, Mar 27, 2006, in forum: Windows Media Player
    Replies:
    1
    Views:
    203
    zachd [MSFT]
    Mar 30, 2006
  8. tiger

    Message to all workstations online / Monitor who is online

    tiger, Apr 16, 2005, in forum: Windows Small Business Server
    Replies:
    1
    Views:
    348
    Mal Osborne
    Apr 16, 2005
Loading...