trying to verify that InetorgPersonPrevent.ldf scripts worked

Discussion in 'Server Migration' started by Joe, Jul 13, 2004.

  1. Joe

    Joe Guest

    I'm having the same problem as outlined by Mike (see post
    below) and would
    like to to know what attribute you need to look at in
    ADSIedit to
    confirm the change has taken place. I got the script to
    work and it says that 4 changes took place successfully
    but when I go into ADSI edit the attributes appear to be
    the same. Any help will be appreciated.


    --------------------------------

    Hello,

    I am am trying to get the schema update
    InetorgPersonPrevent.ldf (shown in KB 325379) to run
    properly before running Windows 2003 adprep/forestprep.
    It does not seem to be working. I did it exactly like the
    KB states but when using ADSI Edit it does not show as
    updated. Can I make the changes directly in ADSI Edit
    tool instead of running the script? Or has anyone ran
    into this before maybe the syntax needs to be changed.
    Not sure. Any help appreciated.

    Thanks In Advance,

    Mike B.
    ..
     
    Joe, Jul 13, 2004
    #1
    1. Advertisements

  2. Hi Joe,

    Please run the following command to dump the information of these objects.

    ldifde -f c:\out.ldf -d "CN=Schema,CN=Configuration,DC=X"

    Note: DC=X means your domain name, for example, if your domain name is
    test.com, then it is DC=test,DC=com.

    Please attach the Out.ldf file in your post and I will do further research.

    Thank you,

    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Jul 14, 2004
    #2
    1. Advertisements

  3. Joe

    Guest Guest

    Hi Bob, thanks for your reply to my post. You actually
    answered my question in your reply to another post from
    Wayne posted on the same day. I just needed to verify
    that the changes to the 3 attributes were changed when I
    ran the script and you outlined that by going into
    ADSIedit and finding the attributes in question and
    changing the "select which properties to view" etc....The
    changes were there and I can move on to running my
    ForestPrep now. Thanks again....

    Joe
     
    Guest, Jul 14, 2004
    #3
  4. Hi Joe,

    Thanks for your update.

    If you have any further questions or concerns, please feel free to post
    here. It is our pleasure to be of assistance.

    Have a nice day!

    Regards,
    Bob Qin
    Product Support Services
    Microsoft Corporation

    Get Secure! - www.microsoft.com/security

    ====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    ====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Bob Qin [MSFT], Jul 15, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.