Turn Off Offline Files Synchronization

Discussion in 'Windows Vista Security' started by JamesJ, May 13, 2009.

  1. JamesJ

    JamesJ Guest

    How do I turn off Turn Off Offline Files Synchronization.
    A process (mobsync.exe) runs periodically and I want to
    turn it off.

    Thanks,
    James
     
    JamesJ, May 13, 2009
    #1
    1. Advertisements

  2. JamesJ

    Malke Guest

    This is a perfect case of when to use Google.

    Control Panel>Network and Internet>Offline Files
    Click "Disable Offline Files". Respond to the UAC prompt.
    Reboot.

    Malke
     
    Malke, May 13, 2009
    #2
    1. Advertisements

  3. JamesJ

    JamesJ Guest

    I don't have a Network and Internet icon in Control Panel.
    I do have a Network and Sharing Center icon but no options
    for Offline Files are present here.
    All is turned off in Network and Sharing Center.

    James
     
    JamesJ, May 13, 2009
    #3
  4. JamesJ

    Malke Guest

    I see you multiposted. The poster in the other newsgroup gave you the right
    answer:

    Look in Vista's Help & Support. Or use Google for yourself.

    Malke
     
    Malke, May 13, 2009
    #4
  5. JamesJ

    JamesJ Guest

    I didn't mean to multi-post. Just happened my subject
    was the same as the other.
    I can't help that Windows Mail does things that way.

    Thanks,
    James

    JamesI ca't help WIndows Mail
     
    JamesJ, May 13, 2009
    #5
  6. JamesJ

    Ray Luca Guest

    It doesn't matter if the subject is the same or not. YOU multi-posted
    when you sent separate messages (not at the same time) to different
    newsgroups.

    YOU did it. Not Windows Mail.
     
    Ray Luca, May 13, 2009
    #6
  7. JamesJ

    JamesJ Guest

    I was unable to see my origninal post in ...Vista.General.
    I found my post under someone else's post with the SAME subject.
    Windows mail placed my post where it ended up.
    I had a problem earlier in the week with my reply to another post
    not showing up although all my other replied did show. Other people
    saw my reply but for some reason I was not. I thought, maybe, this was
    a related problem.

    Next time I'll just search the entire damn newsgroup subject before I decide
    on the Subject.
    I would hate to inconvenience anyone.,
     
    JamesJ, May 13, 2009
    #7
  8. Try grouping posts by conversation. Done this way, references are kept
    despite changes in subject field.
     
    FromTheRafters, May 13, 2009
    #8
  9. JamesJ

    Gordon Guest

    You don't get the point. My Newsreader (Windows Live Mail) shows that you
    made a post with the subject "Offline Files" in
    microsoft.public.windows.vista.general at 10.52 am today. No-one else posted
    a message with that subject line today except you.
    My newsreader ALSO shows you posted the SAME question under a slightly
    different subject line "Turn Off Offline Files Synchronization" in THIS
    group at 11.30am today.
    That is MULTIPOSTING not crossposting.

    see here for more information:
    http://en.wikipedia.org/wiki/Crossposting
     
    Gordon, May 13, 2009
    #9
  10. JamesJ

    Gordon Guest

    But he multiposted, using a different subject line.
     
    Gordon, May 13, 2009
    #10
  11. Maybe so, I was just trying to suggest a way for him to avoid his view
    being grouped by subject (if that were the case).
     
    FromTheRafters, May 13, 2009
    #11
  12. JamesJ

    JamesJ Guest

    I used a different subject line thinking I did post with
    the same subject as another post. I reposted to a different
    group before I checked to see if that was the case.
    Sorry. Didn't mean to cause sucha F@#@ing problerm for everyone.

    James
     
    JamesJ, May 13, 2009
    #12
  13. JamesJ

    JamesJ Guest

    I know what happened. My post in:
    microsoft.public.windows.vista.general at 10.52 am today
    showed to as a reply to a post with the same subect that\posted on 4/4.
    I said nothing about me crossposting, did I???
     
    JamesJ, May 13, 2009
    #13
  14. JamesJ

    JamesJ Guest

    Thanks, I'll look into it

    James

     
    JamesJ, May 13, 2009
    #14
  15. JamesJ

    Gordon Guest

    That's because you happened to use the same subject line as someone else
    - but you STILL multiposted instead of crossposting.
     
    Gordon, May 13, 2009
    #15
  16. JamesJ

    Placehold Guest

    Placehold, May 20, 2009
    #16
  17. JamesJ

    percypuma

    Joined:
    Apr 6, 2011
    Messages:
    1
    Likes Received:
    0
    You people are complete jerks. I am actually looking for a solution to my problem and all you can do is bicker about how this guy may have done something that annoyed you. Get a life. Good thing I don't use Vista, I just came across this completely worthless thread by chance. I registered on this site just to tell you that you're a bunch of a-holes.
     
    percypuma, Apr 6, 2011
    #17
  18. JamesJ

    jobewan

    Joined:
    Nov 28, 2011
    Messages:
    1
    Likes Received:
    0
    While searching for an answer on a related topic, I came across this gem of a thread.

    It is a museum quality example of bureaucratic nothingness at work; pulling the victim altogether away from the issue at hand, and forcibly remanding same into the depths of InterWeb forum hell.

    A tip for those who might could bring themselves to care: once administrative overhead has exceeded the goal it was originally intended to serve, management's axe comes off the wall for a good sharpening, and . . The only two places of exception I am aware of are, government, and apparently, "helpful" blogs/forums like this one.

    Hope I didn't do a triple axle/backflip post or anything like that.
     
    Last edited: Nov 28, 2011
    jobewan, Nov 28, 2011
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.