Turn Off Offline Files / Synchronize at Log Off

Discussion in 'Active Directory' started by Richard Morey, Sep 6, 2004.

  1. Hi,

    Now that I have my group policies working I have succesfully redirect the My
    Document folder for each user to a network share. The problem now is that
    every time the users logs off their machines the computer is synchronizing
    the "offline" folder.. How do I stop this? I have changed settings in the
    GPO for the domain as below:

    Default Domain Policy --> Computer Configuration --> Administrative
    Templates --> Network --> Offline Files:

    Enabled (Disabled)
    Disable User Configuration of Offline Files (Enabled)
    Synchronize all offline files before logging off (Disabled)
    Disable "Make Available Offline" (Enabled)
    Prevent Use of Offline Files folder (Enabled)
    At logoff, delete local copy of user's offline files (Disabled)
    Subfolders always available offline (Disabled)


    Default Domain Policy --> User Configuration --> Administrative
    Templates --> Network --> Offline Files:

    Disable User Configuration of Offline Files (Enabled)
    Synchronize all offline files before logging off (Disabled)
    Disable "Make Available Offline" (Enabled)
    Prevent USe of OFfline Files folder (Enabled)


    When I run GPRESULT /v this is what I get:


    COMPUTER SETTINGS
    ------------------
    CN=JENNIFER,CN=Computers,DC=dunemanagement,DC=internal
    Last time Group Policy was applied: 9/6/2004 at 12:30:02 PM
    Group Policy was applied from: dunetoo.dunemanagement.internal
    Group Policy slow link threshold: 500 kbps

    Applied Group Policy Objects
    -----------------------------
    Default Domain Policy
    Local Group Policy

    Administrative Templates
    ------------------------
    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Local Group Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: disabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: disabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled



    USER SETTINGS
    --------------
    CN=Jennifer Vargas,CN=Users,DC=dunemanagement,DC=internal
    Last time Group Policy was applied: 9/6/2004 at 12:30:04 PM
    Group Policy was applied from: dunetoo.dunemanagement.internal
    Group Policy slow link threshold: 500 kbps

    Applied Group Policy Objects
    -----------------------------
    Default Domain Policy
    Local Group Policy


    Administrative Templates
    ------------------------
    GPO: Local Group Policy
    Setting:
    Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\DisallowCpl
    State: Enabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Default Domain Policy
    Setting: Software\Policies\Microsoft\Windows\NetCache
    State: Enabled

    GPO: Local Group Policy
    Setting:
    Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    State: Enabled

    GPO: Default Domain Policy
    Setting:
    Software\Microsoft\Windows\CurrentVersion\Policies\System
    State: Enabled

    Folder Redirection
    ------------------
    GPO: Default Domain Policy
    Setting: InstallationType: maximum
    Grant Type: Exclusive Rights
    Move Type: Contents of Local Directory moved
    Policy Removal: Leave folder in existing location
    Redirecting Group: N/A
    Redirected Path: \\dunetoo\userdata\jvargas\My
    Pictures

    GPO: Default Domain Policy
    Setting: InstallationType: maximum
    Grant Type: Exclusive Rights
    Move Type: Contents of Local Directory moved
    Policy Removal: Leave folder in existing location
    Redirecting Group: N/A
    Redirected Path: \\dunetoo\userdata\jvargas

    I'm assuming that the NETCACHE policies shown above correspond to the
    offline folder settings that I have set since there are the same # of
    entries for those under Computer Policy and User Policy as I have set in the
    GPO.

    Do I have to change a setting on the local machine to turn off offline
    folders (in addition to or instead of the settings I have changed) ?

    Thanks,

    Rich
     
    Richard Morey, Sep 6, 2004
    #1
    1. Advertisements

  2. Hi Again,

    Okay I figured this one out.. I changed all the settings in the GPO on the
    server to the default "Not Configured" setting and changed the settings for
    "Do Not Automatically Make Redirected Folders Avialable Offline" to
    "Enabled" in the local policy on the XP client machine and that did the
    trick.

    Rich
     
    Richard Morey, Sep 6, 2004
    #2
    1. Advertisements

  3. Okay, it didn't work.. I'm not sure what happened -- The first time I logged
    in and out of a users machine the MY DOCUMENTS folder had no "offline"
    arrows and it do not attempt to synchronize -- but when I set up a new users
    machine it was doing it again and so I went back to the first user and
    logged off of her machine and it began to syncrhonize!

    I did catch the "options" and then "Setup " buttons so I disabled it, but
    the arrows still appear.. Whats wierd is that one the first machine the
    "Enabled Offline Folder" option is available, but on the second machine it
    is greyed out, and yet, as far as I can tell, the local policies are the
    same and both users are having the same policies from the PDC applied.. :-(

    Help!

    Thanks

    Rich
     
    Richard Morey, Sep 6, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.