Turn off the wsus update and use the internet site to update

Discussion in 'Windows Update' started by James Buchan, Feb 27, 2006.

  1. James Buchan

    James Buchan Guest

    I have set up a number of PC/servers on our production network and used GP to
    get them to install all updates from our WSUS server.

    This works great, but the problem I now have is a number of these machines
    are off site in ISP's or secondary locations that don't have access to our
    WSUS server.

    So I want all of these PCs etc to now have the default setting of "use the
    window automatic update site".

    Also I need to be able to access the option on the automatic updates page on
    the PCs so I can set them to automaticaly down load and install, as this is
    currently grayed out.

    I'm sure its an easy fix, is there a set default button some where ???

    Cheers.

    James
     
    James Buchan, Feb 27, 2006
    #1
    1. Advertisements

  2. James Buchan

    PA Bear Guest

    Forwarded to microsoft.public.windows.server.update_service via crosspost.
     
    PA Bear, Feb 27, 2006
    #2
    1. Advertisements

  3. [Note: Since this response applies equally to AU/WU/MU scenarios as well as
    WSUS scenarios, I have left the crosspost in place, and not set the
    followups. If your response is specific to AU/WU/MU please do not reply to
    m.p.w.s.update_services. If your response is specific to WSUS, please do not
    reply to m.p.windowsupdate.]


    Via Group Policy, if you DISABLE the policy "Specify intranet Microsoft
    update service location", this will redirect the clients back to Automatic
    Updates via microsoft.com

    The AU dialog is greyed out because you have a policy applied.

    Change the "Configure Automatic Updates" policy to Option #5 to grant local
    control to the configuration; or, better yet, set the "Configure Automatic
    Updates" policy to Option #4 and you'll have exactly what you need.

    In the event these machines do not have access to your Active Directory
    environment to obtain group policies, these two settings can also be set via
    Local Policy. Run gpedit.msc on the local machine, and navigate through the
    GP editor to set the policies.

    If that's not an option, the specific registry settings you need to
    reconfigure are in:
    HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate\AU
    "UseWUServer"=dword:0x0
    "AUOptions"=dword:0x4
    "ScheduledInstallDay"=dword:0x0
    "ScheduledInstallTime"=dword:0x3 (or whatever time you want to set)

    You can load those four settings up into a REG file and ship 'em out via
    email attachment or logon script.
     
    Lawrence Garvin \(MVP\), Feb 28, 2006
    #3
  4. James Buchan

    James Buchan Guest

    Many thanks for the reply, I'll give this a go and report back.

    --
    MCSA


     
    James Buchan, Feb 28, 2006
    #4
  5. James Buchan

    James Buchan Guest

    Not having to much luck here.

    I can't reconnect to GP to remove the setting

    There is no entry in gpedit to allow me to disable the setting.

    What I have found is I need to :
    Delete the key; HKLM>software>policies>windows>windows update

    And then manualy add HKLM>software>policies>microsoft>windows>windows
    update, as you said.

    Not sure if it will work though will have to wait and see.
    James

    MCSA
     
    James Buchan, Feb 28, 2006
    #5
  6. James Buchan

    PA Bear Guest

    James' reply forwarded to microsoft.public.windows.server.update_services

    James:

    1. Please include all of previous message(s) in your replies to the
    newsgroup.

    2. Please crosspost your replies to this thread to
    'microsoft.public.windows.server.update_services' newsgroup by clicking on
    ADVANCED OPTIONS in lower-right of Reply pane and filling in the box.)
     
    PA Bear, Mar 1, 2006
    #6
  7. James Buchan

    Dave Mills Guest

    Well many would not agree with 1. Post only the relevant bits and nothing much
    at all if your just saying "Thanks"

    And PA Bear your sig causes the quoted text to be chopped as it is inserted
    before the quoted text not at the end of the posting.
     
    Dave Mills, Mar 1, 2006
    #7
  8. James Buchan

    PA Bear Guest

    Your nit duly picked. (I prefer that my sig be located at the end of my
    reply.)
     
    PA Bear, Mar 2, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.