Turn Off/Turn On ACtive Sync on Windows Mobile 5

Discussion in 'ActiveSync' started by Ern, May 11, 2006.

  1. Ern

    Ern Guest

    Is there a way to setup ActiveSync on a Treo 700w so that it will only sync
    when you manually start it? If you setup direct push and emails are being
    streamed to your Treo, phone calls go straight to voicemail. I would like to
    be able to use the email/calendar features when I want, and I will manually
    run Active Sync, but I would like to receive phone calls first. I didn't see
    where to shut off the automatic active sync, only where to set the schedule.
     
    Ern, May 11, 2006
    #1
    1. Advertisements

  2. It's an unauthorzed kludge that has it's own problems with respect to
    wm5, but, it works and I use it

    http://BevHoward.com/ASync.htm#RAPI

    Beverly Howard [MS MVP-Mobile Devices]
     
    Beverly Howard [Ms-MVP/MobileDev], May 11, 2006
    #2
    1. Advertisements

  3. Ern

    Ern Guest

    Thanks for the quick response. I am a little confused.
    Is this the fix? And if so, how do you run regedit on Windows mobile 5.

    Restoring the Manual Sync Option
    Use Regedit and find the key;
    HKEY_CURRENT_USER\Software\Microsoft\Windows CE
    Services\Partners\**********\Services\Synchronization

    Set the following values correspond to 0 in hexadecimal value.

    - Continuously Update
    - Update on docking
     
    Ern, May 11, 2006
    #3
  4. Those are PC-side settings.

    Paul T.

     
    Paul G. Tobey [eMVP], May 11, 2006
    #4
  5. Ern

    Ern Guest

    I do not sync at all with a PC, only over the braodband connection to the
    Exchange server. Can this be turned off and on so that I can sync manually
    when I want to?

     
    Ern, May 11, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.