Turn Off User Control

Discussion in 'Windows Vista General Discussion' started by Rob, Mar 19, 2007.

  1. Rob

    Rob Guest

    I turned off user control and now i get a message saying your computer
    is not protected turn on user controls. How do i disable that message.
    Thanks in advance Rob
     
    Rob, Mar 19, 2007
    #1
    1. Advertisements

  2. Rob

    Carlos Guest

    Rob:
    Go to Control Panel, Security, Security Center.
    Now click on "Change the way..." on the left panel.
    Choose the last option.
    (I've translated this from my Spanish Vista into English so there may some
    slight differences between my instructions and what you will actually see on
    screen).
    Carlos
     
    Carlos, Mar 19, 2007
    #2
    1. Advertisements

  3. You can go into the Control Panel | Security Center | In the left pane
    select Change the way Security Center Alerts me. Select the option that best
    suits what you want.

    Hope this helps!
     
    Dustin Harper, Mar 19, 2007
    #3
  4. You can go into the Control Panel | Security Center | In the left pane
     
    Dustin Harper, Mar 26, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.