TV tuner malfunction. (0xc0040605) ATI T200 AVStream Analog Tuner

Discussion in 'Windows Media Center' started by metalfingers, Apr 29, 2006.

  1. metalfingers

    metalfingers Guest

    I have an AIW X800XT that is not enabled as a tuner nor is there a TV cable
    connected to it. Occasionally when OS starts I will recieve a Media Center
    Reciever has had an error and needs to close message. the Service has to be
    restarted in order to use my tuner (Theater 550 pro) that is assigned to MCE
    and has the TV Cable connected to it. Please Help
     
    metalfingers, Apr 29, 2006
    #1
    1. Advertisements

  2. metalfingers

    JW Guest

    I assume that you have the latest drivers from the ATI Website for the 550
    chip tuner and that you do not have the ATI MMC application isntalled
    What DVD Dedcoder are you using? If it is the ATI Decoder I suggest that
    you try the 30 day free trial of the NVIDIA Decoder from their Website.
     
    JW, Apr 29, 2006
    #2
    1. Advertisements

  3. metalfingers

    metalfingers Guest

    JW, thanks for a reply. However, I purchased the certified Cyberlink Power
    DVD Suite which includes the certified mpeg-2 codec. Funny thing is that the
    error I receive after a Signal loss or Dropped connection message while
    extending to the Xbox 360 is TV tuner malfunction. (0xc0040605) ATI T200
    AVStream Analog Tuner. I don't have a TV Cable connected to the AIW X800XT
    (ATI T200 AVStream Analog Tuner) nor is it enabled as a tuner in MCE. My
    Theater 550 pro is the only Tuner I hsve enabled and connected to a TV cable.
    Any help is much appreciated.
     
    metalfingers, Apr 30, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.