"Typical setup for a first server" option not available in wizard

Discussion in 'Server Setup' started by DGolds, Oct 29, 2006.

  1. DGolds

    DGolds Guest

    I have installed Windows Server 2003 Enterprise on a partition in a dual boot
    (the other partition boots Windows XP Pro) and would like to set up a small
    domain that I can use to learn more about Windows Server and Active
    Directory. I am connected to my wireless network and want to run the
    "Typical setup for a first server" option in the Configure Your Server
    Wizard. However, I am not seeing this option. Is there something I can do
    to enable this option, or, if not, some way I could duplicate the
    configuration of this option in my setup?

    Thanks,

    Dave
     
    DGolds, Oct 29, 2006
    #1
    1. Advertisements

  2. DGolds

    Dave Patrick Guest

    This document may help.

    http://technet2.microsoft.com/Windo...7ce2-439d-b578-320bca3afbfd1033.mspx?mfr=true

    --

    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    :
    |I have installed Windows Server 2003 Enterprise on a partition in a dual
    boot
    | (the other partition boots Windows XP Pro) and would like to set up a
    small
    | domain that I can use to learn more about Windows Server and Active
    | Directory. I am connected to my wireless network and want to run the
    | "Typical setup for a first server" option in the Configure Your Server
    | Wizard. However, I am not seeing this option. Is there something I can
    do
    | to enable this option, or, if not, some way I could duplicate the
    | configuration of this option in my setup?
    |
    | Thanks,
    |
    | Dave
     
    Dave Patrick, Oct 29, 2006
    #2
    1. Advertisements

  3. Probably, you need to assign a static IP to the server in order to run this
    wizard.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP
     
    Doug Sherman [MVP], Oct 29, 2006
    #3
  4. DGolds

    DGolds Guest

    Thanks for the reply. I checked the checklist at the top of the document you
    referred me to ("The typical setup for a first server will not run if any of
    the following conditions are met:") and the only condition that might
    possibly be met on my computer is "There is only one IP-enabled network
    adaptor and the DHCP lease test succeeds." I do have only one network
    adaptor, but I'm not sure how I would know about the DHCP lease test. I do
    know that my wireless router is configured as a DHCP server on my network-I'm
    not sure if this affects any of this. Thanks.

    -Dave
     
    DGolds, Oct 29, 2006
    #4
  5. DGolds

    Dave Patrick Guest

    Yes, try a static IP address.

    --

    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    :
    | Thanks for the reply. I checked the checklist at the top of the document
    you
    | referred me to ("The typical setup for a first server will not run if any
    of
    | the following conditions are met:") and the only condition that might
    | possibly be met on my computer is "There is only one IP-enabled network
    | adaptor and the DHCP lease test succeeds." I do have only one network
    | adaptor, but I'm not sure how I would know about the DHCP lease test. I
    do
    | know that my wireless router is configured as a DHCP server on my
    network-I'm
    | not sure if this affects any of this. Thanks.
    |
    | -Dave
     
    Dave Patrick, Oct 29, 2006
    #5
  6. DGolds

    DGolds Guest

    Thanks Dave and Doug,

    I eventually got the wizard to appear, after reconfiguring my router to not
    be a DHCP Server. The wizard configured my server as a DC, DHCP Server, and
    DNS Server. I was able to join my client computers to the domain and log on,
    so that part works well. The problem I'm having now is that my internet
    connection on the client computers is very sporadic and inconsistent (the
    internet connection on the Server is fine). I'm not sure why this is.

    Thanks,

    Dave
     
    DGolds, Oct 30, 2006
    #6
  7. DGolds

    Dave Patrick Guest

    Generally you point the server running DNS back to itself and the clients to
    the DNS server. Set forward lookup to the ISP's DNS servers via DNS console.

    --

    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    :
    | Thanks Dave and Doug,
    |
    | I eventually got the wizard to appear, after reconfiguring my router to
    not
    | be a DHCP Server. The wizard configured my server as a DC, DHCP Server,
    and
    | DNS Server. I was able to join my client computers to the domain and log
    on,
    | so that part works well. The problem I'm having now is that my internet
    | connection on the client computers is very sporadic and inconsistent (the
    | internet connection on the Server is fine). I'm not sure why this is.
    |
    | Thanks,
    |
    | Dave
    | "Doug Sherman [MVP]" wrote:
    |
    | > Probably, you need to assign a static IP to the server in order to run
    this
    | > wizard.
    | >
    | > Doug Sherman
    | > MCSE, MCSA, MCP+I, MVP
    | >
    | > | > > I have installed Windows Server 2003 Enterprise on a partition in a
    dual
    | > boot
    | > > (the other partition boots Windows XP Pro) and would like to set up a
    | > small
    | > > domain that I can use to learn more about Windows Server and Active
    | > > Directory. I am connected to my wireless network and want to run the
    | > > "Typical setup for a first server" option in the Configure Your Server
    | > > Wizard. However, I am not seeing this option. Is there something I
    can
    | > do
    | > > to enable this option, or, if not, some way I could duplicate the
    | > > configuration of this option in my setup?
    | > >
    | > > Thanks,
    | > >
    | > > Dave
    | >
    | >
    | >
     
    Dave Patrick, Oct 30, 2006
    #7
  8. DGolds

    DGolds Guest

    I set the TCP/IP properties of the network connections in the clients to
    point to the IP address of my DNS server and I also set forward lookup to my
    ISP's DNS Server but still no internet connection with my clients. Is there
    some other configuration I need to do with them? Thanks again.

    -Dave
     
    DGolds, Oct 30, 2006
    #8
  9. DGolds

    Dave Patrick Guest

    I thought you were using DHCP? These articles may be of some help.

    http://support.microsoft.com/kb/323380
    http://support.microsoft.com/kb/291382
    http://support.microsoft.com/kb/816592
    http://technet2.microsoft.com/Windo...3b67-4b89-813d-ab2981e58b191033.mspx?mfr=true

    --

    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    :
    |I set the TCP/IP properties of the network connections in the clients to
    | point to the IP address of my DNS server and I also set forward lookup to
    my
    | ISP's DNS Server but still no internet connection with my clients. Is
    there
    | some other configuration I need to do with them? Thanks again.
    |
    | -Dave
     
    Dave Patrick, Oct 30, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.