UAC not allowing a startup program

Discussion in 'Windows Vista Security' started by Chris Barnes, Jul 14, 2008.

  1. Chris Barnes

    Chris Barnes Guest

    I have Trillian (from Cerillian Studios) in my Startup folder so that it
    begins as soon as I logon.

    But the UAC is blocking it and I have to manually allow it (and confirm
    it even doing it manually).

    Q1: how can I get the UAC to accept Trillian as an allowed program?

    Q2: if I can't - how can I at least get the program to start w/o having
    to manually start it?
     
    Chris Barnes, Jul 14, 2008
    #1
    1. Advertisements

  2. Chris Barnes

    LeeTutor Guest

    I presume you have a shortcut for the Trillian program in your Startup
    folder. Have you right clicked the shortcut and set the option for Run
    as Administrator?
     
    LeeTutor, Jul 14, 2008
    #2
    1. Advertisements

  3. Chris Barnes

    Mr. Arnold Guest

    http://www.vistax64.com/tutorials/79612-startup-programs-enable-disable.html
     
    Mr. Arnold, Jul 14, 2008
    #3
  4. Chris Barnes

    James Guest

    James, Jul 15, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.