Unable to access CompanyWeb or Remote Desktop via Remote Web Workp

Discussion in 'Windows Small Business Server' started by Brian Fike, Aug 6, 2004.

  1. Brian Fike

    Brian Fike Guest

    Installed this new SBS2003 Standard Edition server about a week ago and
    everything worked fine. Suddenly I was unable to access the server or any
    desktops using Remote Desktop when logged in remotely to the Remote Web
    Workplace. Also noticed that acces to the CompanyWeb site gave an error.

    The server is the standard edition with one NIC and a hardware router. Ports
    443, 444 and 4125 are forwarded to the SBS server. Like I said earlier, it
    all worked in the beginning. No updates have been installed since it worked.
    I have run the CEICW and reconfigured numerous times. I have created a
    virtual SMTP server on port 4125 and it shows as open when scanned as does
    port 444. I can logon to any machine internally and connect to
    "https://sbsserver/remote" and all works. I can logon to
    "https://publicdomain/remote" and access OWA, but not CompanyWeb or any
    desktop. I replaced the router with same symptoms.

    I have seen others posting with this problem, but have not seen any
    solutions posted. Any help would be greatly appreciated.

    Thanks
     
    Brian Fike, Aug 6, 2004
    #1
    1. Advertisements

  2. If at the server you create a dummy website on TCP 4125, from a remote
    machine, can you "telnet FQDN 4125" and access the dummy page via
    "http://FQDN:4125"?

    Can you "Telnet FQDN 444" externally, and access companyweb internally via
    https://companyweb:444?

    Ray Fong
    Microsoft SBS Product Support

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Ray Fong [MSFT], Aug 6, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.