Unable to access many websites

Discussion in 'Internet Explorer' started by singh, Sep 13, 2006.

  1. singh

    Snave2000 Guest

    Thank you so much! I have have the same chipset as you, and it worked to
    disable the UDP and TCP checksum offload IPv4's. Does anyone know what
    effect, if any, this has on the security of the network connection (or on any
    other aspect of the operating system)?
     
    Snave2000, Sep 19, 2006
    #21
    1. Advertisements

  2. Fernando from PERU, Sep 19, 2006
    #22
    1. Advertisements

  3. singh

    Jakub Cermak Guest

    Fernando from PERU napsal(a):
    Nothing works for me :(
    New drivers don't make any difference and if I disable checksum offload,
    the network cart is disabled and there is a questionmark in driver's
    icon saying that "device cant start (error 10)"

    --
    Best regards,

    Jakub Cermak
    ICQ 159971304
    http://cermi.wz.cz
     
    Jakub Cermak, Sep 19, 2006
    #23
  4. singh

    Brunel Guest

    I am having a similar problem with RC1.(Build 5600-16384)
    I can connect to the internet via the LAN and router, but the only site that
    will connect is Google.
    I can send mail via SMTP but cannot receive it via POP.

    I have tried two different routers, same results, the routers cannot be
    accessed via the web interface but they can be pinged ok, I can also Telnet
    to them.
    The network interface is the onboard SIS900 using the Vista driver.
    Regards
    Brunel
     
    Brunel, Sep 19, 2006
    #24
  5. Hola Again,
    It is a petty to here that, regarding the UPD disabling, make sure you
    uninstalled the card using devmgmt.msc or through the windows, then you
    refresh the devices and reintall the drivers (the default ones) then apply
    the new ones.
    Fernando
     
    Fernando from PERU, Sep 20, 2006
    #25
  6. I live in the UK.

    I cannot access Savastore.com, (a UK IT merchant site.)

    I have no trouble accessing it with Windows XP IE6

    I have had no trouble with any other sites, so far.

    Georgio

    Is this a security, firewall Problem?
     
    George J Meier, Sep 26, 2006
    #26
  7. singh

    Tony T. Guest

    Tony T., Dec 17, 2006
    #27
  8. Robert Aldwinckle, Dec 18, 2006
    #28
  9. singh

    Bill Guest

    I have the same problem, trying to visit my Semco online payment center. url
    is listed below. All other OS in both my home and office settings can get
    the site no problem.
    https://myaccount.semcoenergygas.com/iwr/
     
    Bill, Feb 14, 2007
    #29

  10. Well, try breaking your symptom down into different pieces.

    E.g. instead of starting off with https as the protocol
    what happens if you try opening this:

    http://myaccount.semcoenergygas.com/iwr/Help_Files/faq.html


    FWIW I see a 404 redirect implemented with META Refresh
    to the page that you are trying to open.

    Take note of any changes you can see happening in *all* of the
    window's parts: Address bar, Status bar, Title bar and display area.

    FiddlerTool + RPASpy could be useful to help you diagnose this too.


    Good luck

    Robert
    ---
     
    Robert Aldwinckle, Feb 14, 2007
    #30
  11. singh

    Bill Guest

    Bill, Feb 14, 2007
    #31
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.