unable to access windowsupdate.microsoft.com

Discussion in 'Windows Update' started by Danny, Aug 14, 2003.

  1. Danny

    Danny Guest

    I am unable to perform an update on my windows XP machine
    via windowsupdate.microsoft.com. Every time I go there,
    it tries to get the update for the windowsupdate
    software. Yet it is unable to do so. I have turned all
    of my security settings to lowest in IE and set my
    privacy to accept all cookies. What could be the
    problem? I have IE6 and am currently downloading SP1,
    but this has worked before I had SP1.

    Danny
     
    Danny, Aug 14, 2003
    #1
    1. Advertisements

  2. Danny

    melinda Guest

    My updates do the same. I check the security box, it
    starts to download, then goes back to the screen that
    says update now. I click on update and the security box
    comes back up. I haven't been able to get any updates in
    months. If you find out how to resolve this problem,
    please email me. I am not very computer savvy. Good
    luck!
     
    melinda, Aug 14, 2003
    #2
    1. Advertisements

  3. Danny

    Max Guest

    Try this...found in the microsoft windows update
    trobleshooting page
    http://v4.windowsupdate.microsoft.com/troubleshoot/

    -----------------------------------------------------

    Problem Description:
    When you attempt to use the Windows Update site, you may
    receive an error
    message similar to the following:

    Administrators Only (-2146828218) To install items
    from Windows Update, you
    must be logged on as an administrator or a member of
    the Administrators
    group. If your computer is connected to a network,
    network policy settings
    may also prevent you from completing this procedure.

    You receive this message even though you are already
    logged on as an
    administrator or a member of the Administrators group.


    Resolutions:
    This issue indicates a problem accessing a resource and
    may not indicate a lack of administrative privileges.
    One of the resolutions below may help.

    To resolve this issue, follow these steps:

    1. Click "Start," and then click "Run."
    2. In the Open box, type regedit and then click "OK."
    3. Locate and select the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersi
    on\WindowsUpdate
    4. click "Edit," and then click "Permissions."
    5. Click "Add," and then type "Everyone" in the
    dialog box that appears.
    6. Click "Check Names," and then click "OK."
    7. Select "Everyone" in the "Group or user names" list.
    8. Under Permissions for "Everyone," select the "Full
    Control" check box
    in the "Allow" column. Note that the "Read" check box
    in the "Allow" column is now also selected.
    9. Select each user, in turn, in the "Group or user
    names" list, and then verify
    that no check boxes are selected in the "Deny" column.
    Clear any check boxes that are selected in the "Deny"
    column.
    10. Click "Advanced," and then select the "Replace
    permission entries on all child objects with entries
    shown here that apply to child objects" check box, and
    then click "OK."
    11. Click "Yes" if you are prompted for confirmation.

    NOTE: You should also check the firewall and the proxy
    server settings and
    configurations, or ask the appropriate administrator to
    do so.
    ----------------------------------------------------------
    ----------------------
    You can work around this issue by adding the following to
    the exceptions list in the Internet

    Options Proxy Settings:

    Windowsupdate.microsoft.com
    V4.Windowsupdate.microsoft.com
    Download.Windowsupdate.com

    To access the Exceptions settings.
    1. Open Internet Explorer
    2. Click "Tools," and then click "Internet Options."
    3. Click "Connections," and then click "LAN Settings."
    4. Click "Advanced" and add windowsupdate.microsoft.com
    to the exceptions list.
    ----------------------------------------------------------
    ----------------------
    1. Open Internet Explorer, click "Tools" and then
    click "Internet Options."
    2. Click "Advanced".
    3. Scroll down until you see "Use HTTP 1.1 through Proxy
    Connections," and then select the
    check box.
    4. Click "OK."
    5. Close and restart Internet Explorer. You should now be
    able to connect to Windows Update.
     
    Max, Aug 15, 2003
    #3
  4. Hi Danny,

    Looks like you are facing the problem described in Windows Update
    Troubleshooter at http://v4.windowsupdate.microsoft.com/troubleshoot/ under
    the title Software Update page repeatedly displays "Update Now" button

    PROBLEM DESCRIPTION
    When attempting to access Windows Update, the page that directs you to
    update your Windows
    Update software appears. Clicking "Update Now" results in the same
    page being displayed,
    making it impossible to perform the update.

    RESO:LUTION:
    We are still researching this issue.

    Some advanced users have resolved this problem by following the steps below.
    If you have
    trouble finding the files or string value listed below you should not
    attempt this resolution. Deleting the wrong items in this process can damage
    your computer.
    1. Close Internet Explorer.
    2. Delete IUCtl.dll and the IUEngine.dll from both the system32\dllcache and
    system32 folders.
    3. Delete the registry string value "SelfupdateStatus" present in the
    HKLM\Software\microsoft\windows\currentversion\windowsupdate\IUcontrol key.
    4. Delete iuenginenew.dll, if it exists.

    Downloading and installing new Windows Update site software may also resolve
    this issue.
    Follow the instructions in the article on manually installing the Windows
    Update software,
    located elsewhere on this page.

    You may also be able to resolve this issue by deleting the files in your
    temporary Internet
    cache. Follow the instructions below:
    1. Close the Internet Explorer.
    2. Right-click the Internet Explorer icon.
    2. Click "Properties."
    3. On the General tab, click "Delete Files."

    This may occur if your network administrator has deployed Microsoft Software
    Update Services (MSUS)and your computer is redirected to an internal MSUS
    server for updates.

    --
    Thanks
    Bhavini

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Please do not send e-mail directly to this alias. This
    alias is for newsgroup purposes only.
     
    Bhavini Soneji [MSFT], Aug 15, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.