Unable to create Restore Points

Discussion in 'Windows Vista Performance' started by Frenchy, Sep 11, 2008.

  1. Frenchy

    Frenchy Guest

    Vista 64 Bit Ultimate. All of a sudden (seems approx 2 weeks ago)
    unable to create any restore points and failing with error message
    (0x8004231F) Insufficient storage available.

    I have 200+Gb available. I see others with same problem, but no
    solution. I have run CHKDSK and it found 2 errors
    Corrupt attribute record (128, ""), what ever that is, but still no go
    for restore point and it shows no restore points available.
    This has also broken my daily backup to an external HD (using Vista
    built in Bup) as it needs to create a Volume Shadow copy and that fails
    with same error.
    Help appreciated

    Frenchy
     
    Frenchy, Sep 11, 2008
    #1
    1. Advertisements

  2. Frenchy

    SIW2 Guest

    Worth checking if it has reached it's max. allowed spac
    try the following to see how much space is being used and how much i
    allocate

    type cmd into the start search bar - when cmd appears,right click i
    and run as admin - type in vssadmin listShadowStorage and hit the ente
    key

    Hope this help

    SIW
     
    SIW2, Sep 11, 2008
    #2
    1. Advertisements

  3. Ramesh Kumar MVP, Sep 11, 2008
    #3
  4. Frenchy

    Ex_Brit Guest

    vssadmin list ShadowStorage with a space or it rejects the cmd.


    --
    Ex_Brit

    ::*-Peter-*::
    Toronto, Canada
    XP Pro SP3 & Vista Ultimate SP1
    P4 HT @ 3.0ghz, 4gb DDR, 700gb HDD
     
    Ex_Brit, Sep 11, 2008
    #4
  5. Frenchy

    PaulM Guest

    They should be a space between list and ShadowStorage
    It should be vssadmin list ShadowStorage
     
    PaulM, Sep 11, 2008
    #5
  6. Wrong.

    If it has, then the oldest restore point(s) are automatically deleted
    to make space.
     
    Paul Montgomery, Sep 11, 2008
    #6
  7. Frenchy

    Frenchy Guest

    shows 70 Gb available and 0 used

    Note the correct command is vssadmin list shadowstorage

    Thanks
    Frenchy
     
    Frenchy, Sep 12, 2008
    #7
  8. Frenchy

    Frenchy Guest

    I had already resized it to 70 Gb (from 40 Gb) from a Google search, but
    I realise that is really not necessary. My problem (and others have the
    same) is it will not allow a Restore point to be made. Something is broken!

    Frenchy
     
    Frenchy, Sep 12, 2008
    #8
  9. Frenchy

    PaulM Guest

    Have you tried to do a Vista repair??

    --
     
    PaulM, Sep 12, 2008
    #9
  10. Frenchy

    Frenchy Guest

    I have run SFC /SCANNOW and it found nothing.

    Don't want to lose any data, so what Vista Repair is recommended? A
    point to a tutorial appreciated.

    Frenchy
     
    Frenchy, Sep 12, 2008
    #10
  11. Frenchy

    PaulM Guest

  12. Frenchy

    Frenchy Guest

    Many thanks for that (shucks I am a vistax64.com member as well!). I
    was worried about SP1, so I will slipstream a new disk and do this
    sometime in the near future.

    I have Rollback Rx installed, so I am covered for restore points and
    have made a full backup with their disk cloner. I just hope it is not
    Snapshot Rx that has broken this? If anyone has this on an x64 system,
    I would love to know. Snapshot Tech guys are checking it out in a
    trial, these guys are super helpful and fast reply times.

    Frenchy
     
    Frenchy, Sep 12, 2008
    #12
  13. Frenchy

    Rick Rogers Guest

    That software certainly reads like it would replace System Restore, so I can
    see where it would likely disable it to avoid conflicts, though there's
    nothing specific in their documentation to say so.

    Also, unlike XP, you can't slipstream SP1 with an "original" Vista disk.
     
    Rick Rogers, Sep 12, 2008
    #13
  14. Frenchy

    SIW2 Guest

    Hi Frenchy

    Paul's right, try Repair install first. If it doesn't work, you ca
    save yourself a lot of pain by backing up your data and doing a clea
    reinstall - it always does the trick

    I'd like to know what causes this weird behaviour, thoug

    Good Luc

    SIW
     
    SIW2, Sep 12, 2008
    #14
  15. Frenchy

    HappyAndyK Guest

    HappyAndyK, Sep 12, 2008
    #15
  16. Frenchy

    Frenchy Guest

    Thanks, unfortunately nothing there helped. I thought perhaps the
    'Reset Repository' may help, but it didn't. Note in your instructions
    after Repositoryold, I suspect you meant to put RESTART IN SAFE MODE
    again, as if you just reboot, you can't easily stop Winmgmt service as
    others are depending on it

    Also further up in your Tutorial you say to make sure VSS is set to
    Auto, that is contrary to Microsoft KB article. Leaving it in MANUAL
    and making sure it is started is fine

    Frenchy
     
    Frenchy, Sep 12, 2008
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.