Unable to install Microsoft .NET Framework 1.1 Service Pack 1 Upda

Discussion in 'Windows Update' started by Ken199, Nov 30, 2007.

  1. Ken199

    Ken199 Guest

    I got error 0x80070002. Can anyone help?
    Thanks.
     
    Ken199, Nov 30, 2007
    #1
    1. Advertisements

  2. Ken199

    TP Guest

    Same problem. Following help instruction error didn't solv problem.

    TP
     
    TP, Nov 30, 2007
    #2
    1. Advertisements

  3. Ken199

    avantprime Guest

    I have the same problem here also, I couldn't sort it out.
     
    avantprime, Nov 30, 2007
    #3
  4. Ken199

    Carl-Magnus Guest

    Carl-Magnus, Nov 30, 2007
    #4
  5. Ken199

    Thomdent Guest

    Thank you! Finally after hours and days of failed downloads, updates and
    troubleshooting, this worked.
     
    Thomdent, Nov 30, 2007
    #5
  6. Adrian Revill, Nov 30, 2007
    #6
  7. Ken199

    Steveg Guest

    I have also repeatedly failed to be able to install this update. Any help?
     
    Steveg, Nov 30, 2007
    #7
  8. Ken199

    jrb Guest

    it looks as though microsoft recently (2 days ago, according to WSUS
    3) updated this patch. No idea what has changed, other than breaking
    it installing.

    for a single PC, it's probably worth downloading the manual
    installation from the link in an earlier post. For me, with hundreds
    of PCs to update i will wait for microsoft to release a 'fix' for the
    the 'fix' - and look at installing the older version for now.

    jrb
     
    jrb, Nov 30, 2007
    #8
  9. Ken199

    joe Guest

    I also was unable to install Microsoft .NET Framework 1.1 Service Pack 1.
    Everytime I went to put my PC in standby it showed that there was undates
    ready to install and told me to turn off to install. After doing this 9 time
    I checked the history which indicated 9 failed attempt. If I manually
    install this update will the "updates ready to install" message on the turn
    off window go away?

    joe
     
    joe, Nov 30, 2007
    #9
  10. Ken199

    Ken199 Guest

    Thanks to Carl-Magnus his idea already solved the problem.
    Thanks again for sharing. ^_^
     
    Ken199, Nov 30, 2007
    #10
  11. Ken199

    Arturo Guest

    Arturo, Dec 1, 2007
    #11
  12. Ken199

    jrb Guest

    I see that there was another update for this released over the
    weekend. my WSUS server picked up the update, which now reports a
    revision history of 103, as opposed to 102 which was causing issues.

    I'll try re-deploying this update to see if it has resolved the
    installation issues. If it works it will certainly be a lot easier
    than the manual fix that people have been suggesting.

    Jrb
     
    jrb, Dec 3, 2007
    #12
  13. Ken199

    Julsie Guest

    I did it all and Vista update reported that everything was up to date and
    that I should reboot the computer. After the reboot I ran Windows update
    again, and again in the network one service pack one update is "available"
    and again fails to install. If I try and install the manual download again I
    am informed that it is already installed and do I wish to over install. If I
    do that, the whole process starts all over again. I would like to know if I
    need you really have the net framework 1 on my computer.
    Net framework 2 is part of the operating system of vista anyhow, so wouldn't
    do any harm if I totally removed net framework 1?

    This is really getting quite frustrating.
    Jules
     
    Julsie, Dec 3, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.