Unable to install SP2

Discussion in 'Server Setup' started by Baboon, Jun 18, 2009.

  1. Baboon

    Baboon Guest

    I am building a server on an IBM xSeries 345 using Windows 2003, R2 with SP1.
    I used the IBM Server Guide CD to start the install so that I don't have to
    deal with drivers, etc. The OS installs fine and before doing anything else,
    I next attempt to install SP2. Soon after the start of the installation
    process I get the following error:
    "Setup could not verify the integrity of the file Update.inf. Make sure the
    Cryptographic service is running on this computer."

    That service is of course running. I have used a couple of different media
    for the Service Pack files and I have started over building the server with
    the same bad result. I have used this same combination of OS, SP, install CD
    and hardware before without issue. This makes me think that it's a hardware
    problem, but I have to wonder why the OS installs okay.

    Does anyone have an idea what this means?
     
    Baboon, Jun 18, 2009
    #1
    1. Advertisements

  2. Meinolf Weber [MVP-DS], Jun 18, 2009
    #2
    1. Advertisements

  3. Baboon

    Baboon Guest

    Thanks for the article, all I had to do was rename edb.log. The only article
    I found when searching on the error was KB940276 and that one didn't apply.

    I still don't understand why it happened on that piece of hardware only,
    especially when I had done this before on similar hardware. I won't worry
    about it though.
     
    Baboon, Jun 18, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.