Unable to open .eml attachemnt in Outlook 2007

Discussion in 'Windows Vista Security' started by DRW, Dec 10, 2007.

  1. DRW

    DRW Guest

    I recently did a clean install of my Vista system, and ever since I've been
    unable to open .eml attachments in Outlook 2007. I double click on the
    attachment like i used to, but when I do, "message" next to the attachment
    hi-lights. I tried disabling the google desktop add-in, but that didn't work
    either. Does anyone have a solution to this? Any help would be GREATLY
    appreciated.
     
    DRW, Dec 10, 2007
    #1
    1. Advertisements

  2. DRW

    tripphammer Guest

    I too was having this problem and wasn't getting a clear answer back o
    any of the Windows Sites. I did get an answer that solved the proble
    from a Google Discussion. Here's the link: 'Click Here
    (http://tinyurl.com/33aum5)

    Basically, the problem was Google Desktop's. They have fixed it in th
    latest version. So use your Google Updater to update Google Desktop.
    Then close everything and restart.

    I know that this link hasn't been responded to; and that you probabl
    found an alternative answer elsewhere but the title of the thread wa
    exact and so I thought I'd put the solution on it.

    Take Care,

    Trip
     
    tripphammer, Jan 21, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.