Unable to Ping

Discussion in 'Windows Small Business Server' started by GoldStar, Aug 8, 2010.

  1. GoldStar

    GoldStar Guest

    SBS2003 with 5 PCs - I cannot ping with IP address or Names although clients
    can read directory on server. Up until yesterday DHCP was dishing out leases
    and today, it didn't. Gave up in the end.

    Any pointer as to where I could find info as to what could be wrong
     
    GoldStar, Aug 8, 2010
    #1
    1. Advertisements

  2. What has changed? Is the DHCP server started on the SBS?

    From any station, what is the ip address shown with ipconfig /all

    If you type it this way:

    ipconfig /all > c:\iptest.txt

    you will get a text file in the root of C that you can open with notpad and
    post back the contents.

    -Larry

    -Please post the resolution to your issue so others may benefit.

    -Get Your SBS Health Check at www.sbsbpa.com
     
    Larry Struckmeyer[SBS-MVP], Aug 8, 2010
    #2
    1. Advertisements

  3. GoldStar

    Kerry Brown Guest

    SBS will disable DHCP if it sees another DHCP server on the network. Coupled
    with the name resolution problem I'd suspect another DHCP server is giving
    out leases with the wrong DNS options. Have you recently added a new router,
    wireless access point, reset the router etc?
     
    Kerry Brown, Aug 9, 2010
    #3
  4. GoldStar

    GoldStar Guest

    Yes, I did change the router because the last one packed up but settings are
    exactly same and DHCP on router was turned off before being installed. DHCP
    on SBS2003 is running but not giving out leases - because clients cannot see
    the server.
     
    GoldStar, Aug 9, 2010
    #4
  5. If the stations are not getting IPs from the SBS DHCP they are not physically
    connected or there is a process on the stations that prevents it. Not much
    else it can be.

    Verify that there is no "internet security" or other such stuff running on
    the stations, and give one of them a static IP in the same range as the SBS
    internal nic. You will not be required to reboot, but you can if you wish.
    Now try to ping the server by ip and by name.

    -Please post the resolution to your issue so others may benefit.
    -Get Your SBS Health Check at www.sbsbpa.co
     
    Larry Struckmeyer[SBS-MVP], Aug 9, 2010
    #5
  6. GoldStar

    PJG51 Guest

    If you have not already done so, you might want to check your switch ports
    if you have a managed switch or try a different switch if you have a basic
    unmanaged switch. That is the sort of thing that will get me every time.
     
    PJG51, Aug 9, 2010
    #6
  7. GoldStar

    GoldStar Guest

    Ping results:
    If 'ping name' then host not found
    If 'ping IP' then request timed out
    DHCP claims it is running.

    Server address is 192.168.1.100 and with DHCP on the router 'disabled' ie
    using DHCP on Server, clients get address '169.xx.xx.10 with Mask of
    255.255.0.0.

    I tried setting client at 192.168.1.112, 255.255.255.0 and DNS of
    192.168.1.100 I cannot ping although I can see server in Windows Explorer.
     
    GoldStar, Aug 10, 2010
    #7
  8. GoldStar

    Kerry Brown Guest

    Please post ipconfig /all from the server and from a client where you have
    set a static IP.
     
    Kerry Brown, Aug 10, 2010
    #8
  9. GoldStar

    GoldStar Guest

    Problem Solved. First of all thank everyone for all your help.

    First problem was firewall. Then something weird with DHCP. It was leasing
    out and then it was disconnecting. So, when I opened DHCP console it was
    saying not connected. But when I clicked on Server underneath DHCP it said
    'Running' and then clicking on DHCP it was Active and running and from here
    everything worked as it should until reboot.

    Googled 'DHCP not connected' and one of the responses suggested right
    clicking on DHCP and clicking Authorize. And, that fixed it. Odd - because I
    had already authorised it from the menu.

    My apologies for wasted everyone's time; I have no formal training. Once
    again thanks for all your responses.

    Moral of the story - switch DHCP off when swapping BB routers. Many thanks.
     
    GoldStar, Aug 15, 2010
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.