Unable to play mp3s in wmp 11 on vista, however they play fine in winamp

Discussion in 'Windows Vista General Discussion' started by nigelhooper, Feb 18, 2007.

  1. nigelhooper

    nigelhooper Guest

    I am running a clean install of Vista (Home premium OEM) and am unable
    to play any of my mp3's in windows media player 11 or windows media
    center. Whenever I try to play an mp3 I get the following error
    "Windows Media Player cannot access the file. The file might be in
    use, you might not have access to the computer where the file is
    stored, or your proxy settings might not be correct." The files are
    all stored in [username]\music, I dont think permissions are a problem
    as winamp will play the same files fine. I have tried deleting and
    recreating the library and it still doesnt work. I have also tried
    riping a CD to mp3. WMP will create the mp3s fine, but when I try to
    play them it gives me the same error. Any suggestions?
     
    nigelhooper, Feb 18, 2007
    #1
    1. Advertisements

  2. nigelhooper

    Joe Medford Guest

    No issues here. Try playing an MP3 file from the desktop, can you play a
    music CD?
     
    Joe Medford, Feb 18, 2007
    #2
    1. Advertisements

  3. nigelhooper

    nigelhooper Guest

    WMP will play CDs fine. I tried ripping the cd to wma and got the
    same error. I have tried copying an mp3 and wma to my desktop and
    playing from there, same error. Tried copying the mp3 and wma to a
    data cd and playing them, same error. Tried copying them to a USB
    disk formatted with FAT same error. Exited all running programs (anti
    virus, firewall etc). Still cant get it to play. Its driving me
    mad. I have double checked and Winamp still plays the same files.
    Any one else got any ideas?
     
    nigelhooper, Feb 19, 2007
    #3
  4. nigelhooper

    Jerry Guest

    ">
    Long shot but could you download and reinstall WMP 11?

    Jerry
     
    Jerry, Feb 19, 2007
    #4
  5. nigelhooper

    nigelhooper Guest

    I dont think you can reinstall WMP 11 because it is part of vista.

    Does any one know how to repair an install of WMP 11 on vista?
     
    nigelhooper, Feb 19, 2007
    #5
  6. nigelhooper

    nigelhooper Guest

    In the end it appears to be a problem with Jetico firewall, which is
    yet to be resolved, see the thread here:
    http://www.smokey-services.eu/forum/viewtopic.php?t=1961
     
    nigelhooper, Feb 28, 2007
    #6
  7. nigelhooper

    Alias Guest

    Yeah.

    1. Wipe hard drive

    2. Put XP of your choice in the CDROM.

    3. Set BIOS to boot from the CDROM

    4. Follow XP install instructions and don't upgrade WMP to 11. Download
    10 instead.

    Alias
     
    Alias, Feb 28, 2007
    #7
  8. nigelhooper

    Lloyd Sheen Guest

    I'll bet it is "playing".

    Had same problem and it is mfpmp.exe.

    Open task manager and you should see it at 50 - 75%. Kill it and restart
    the song.

    You will have to do this with each song.

    Great software ehhh???

    Lloyd Sheen
     
    Lloyd Sheen, Feb 28, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.