Unable to play .wax file using wm10 or wm11

Discussion in 'Windows Media Player' started by cellist, Jan 11, 2009.

  1. cellist

    cellist Guest

    This is a follow-on to my question "C00D1197 Cannot Find the File wmp 11
    Streaming..." of january 9.

    I've now re-installed wm10 and I'm having the same problem I had with 11.
    Sometimes the message is "cannot find the file" and sometimes it's "cannot
    play the file". The page that is invoking WMP,
    http://streaming.osu.edu/WOSU-NPRnews-wm.htm
    contains the following line,
    <META HTTP-EQUIV="refresh" CONTENT="0;
    url=http://streaming.osu.edu/WOSU/leadin/wosu-am.wax">

    Is there something special that I have to do for .wax files? I've checked
    and indeed that extension is associated with WMP. I've tried tweaking browser
    security settings and have added http://streaming.osu.edu as a trusted site.
     
    cellist, Jan 11, 2009
    #1
    1. Advertisements

  2. normally no
    http://support.microsoft.com/kb/316992/en-us

    install --> Pos. 2.)
    http://www.der-wmp.de/index.htm#pluginwmp

    read also

    hth
    Matthias
     
    Matthias Berke, Jan 11, 2009
    #2
    1. Advertisements

  3. cellist

    cellist Guest

    Thanks for your reply, Matthias. Regarding
    I'm not sure how to
    find that article. I take it that it's a newsgroup article,, but I don't know
    how to construct a url from what you have provided. Can you help me out?

    Phil
     
    cellist, Jan 11, 2009
    #3
  4. cellist

    cellist Guest

    Neil, thanks very much for the detailed reply.
    I have some questions.

    1.
    I'm getting basically the same result under BOTH 10 and 11. Also, some
    others I've heard from here say they can get to the streaming site (I think
    with 10) using http://streaming.osu.edu/WOSU-NPRnews-wm.htm, which is the one
    that fails for me using EITHER 10 or 11.

    2.
    I'll try the HTML code on wmp 10 and see if it makes a difference. Do I just
    put the code you provided into a file on my computer and then initiate the
    stream by putting that file name into my browser? That is, the full pathname
    of the file as it is on my computer? Is the correct format to do this
    file://the-full-pathname-of-my-file? (My lack of HTML skill is showing!!)

    3.
    Would you mind telling me how you were able to find the osu code? I tried
    displaying the source code (at a higher level) but got lost when I tried to
    drill down into the heirarchy.

    4.
    Is it possible that my browser (IE6) is blocking
    I defined streaming1.osu.edu as "trusted" in my browser, but not the two
    above.

    Again, Neil, thanks a lot for your replies.

    Cheers,
    Phil
     
    cellist, Jan 11, 2009
    #4
  5. cellist

    cellist Guest

    Thanks cwd (may I call you "cwd"?) for your excellent information in both
    this post and the earlier one. I'll take a look at the page you reference
    regarding servers.

    I noticed in re-reading the earlier one that, when you were successful in
    downloading the streaming file in question, you were using Firefox. I'm using
    IE when the error occurs. I'm wondering if it might be a browser
    security-related issue blocking in my case.

    Phil
     
    cellist, Jan 11, 2009
    #5
  6. cellist

    cellist Guest

    I've determined that the problem lies with my A-V/Firewall software. I
    "disabled" Kaspersky, assuming that would [duh] DISABLE Kaspersky. Apparently
    there are obscure pieces-parts of the product that continue to lurk, even
    after being "disabled", and it was one of those components that was blocking
    the streaming audio. No log record is written!!!

    Thanks for taking the time to help.

    Phil
     
    cellist, Jan 12, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.