Unable to refresh experience index from GUI

Discussion in 'Windows Vista Performance' started by Brian C. Barnes, Sep 12, 2007.

  1. For some reason, I am no longer able to update my experience rating from the
    GUI. I installed a new version of the NVidia video driver, and now the option
    is gone. I restored back to the original version of the driver, and the
    option is still gone.

    What happens is I right clikc on "My Computer" and choose properties. I
    think click on the link on the line that says "Rating: <n> Windows
    Experience Index". I then get a new window That says "Rate and improve your
    computer's performance" at the top, then a line that says "Not sure where to
    start? Learn how you can improve your computer's performance", and I think
    the "Learn how ... performance" part is supposed to be a link but it is
    disabled. After that is a line that says "Last rating: <date and time>". The
    remainder of the window is blanks (except for the links on the right hand
    side". I'm sure this used to display the current rating and give you an
    opportunity to refresh it, but the window isn't displaying that part.

    I can run WinSat from the command line with no problems, but the GUI is
    messed up.

    I have a screen shot of this, but unfortunately I can't see a way to attach
    it to this post, and I don't have any "online" places to store it.

    Anyone else run into this, and know how to fix it?

    Brian C. Barnes
     
    Brian C. Barnes, Sep 12, 2007
    #1
    1. Advertisements

  2. except for the links on the right hand side

    Sorry, should have said "left hand side" ...
     
    Brian C. Barnes, Sep 12, 2007
    #2
    1. Advertisements

  3. Brian C. Barnes

    dean-dean Guest

    If Control Panel > Performance Information and Tools is missing elements,
    try this:

    In the registry editor, navigate to the following two keys (both keys may
    not be present, but you probably have one or the other):

    HKEY_CURRENT_USER \ SOFTWARE \ Policies \ Microsoft \ Windows \ Control
    Panel \ Performance Control Panel

    In the right-hand pane, delete the value named PerfcplEnabled (if found).

    -And/Or-

    HKEY_LOCAL_MACHINE \ SOFTWARE \ Policies \ Microsoft \ Windows \ Control
    Panel \ Performance Control Panel

    In the right-hand pane, delete the value named PerfcplEnabled (if found).

    These values may have been entered by a tweaking program, or by a group
    policy setting.
     
    dean-dean, Sep 12, 2007
    #3
  4. :

    <snip>

    Thanks very much - that did the trick. Now that you mention it, I was
    playing with the local policy settings a few days back - I must have
    enabled/disabled it by my poking around. I appreciate the quick response.

    Brian.
     
    Brian C. Barnes, Sep 12, 2007
    #4
  5. Brian C. Barnes

    dean-dean Guest

    Glad to hear things are working. I think you're good to go in terms of
    using the updated Nvidea driver...
     
    dean-dean, Sep 12, 2007
    #5
  6. Hi,

    I have the same problem.
    I try to find these 2 itens in REGEDIT but i haven't found.

    What i can do I do ??

    Thanks in advance

    Francisco
     
    Francisco Quaresma, Nov 22, 2007
    #6
  7. Brian C. Barnes

    mamie Guest

    Thank you dean dean..I have it working now..Thanks..
     
    mamie, Jan 12, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.