unable to rename network folders with windows Vista

Discussion in 'Windows Vista File Management' started by Ed, Feb 1, 2007.

  1. Ed

    Ed Guest

    This is also mentioned here:
    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=522208&SiteID=17

    I am unable to rename a new file or folder on a network share with
    Windows Vista Business Edition.
    When I try, it pulls up a "Copy Folder" dialog box.
    This is what the box says:
    The U:\Drivers folder does not exist. The file may have been moved or
    deleted.
    Do you want to create it?

    The U:\Drivers folder is the folder that contains the object that I'm
    trying to rename.

    If I say yes, it just pops up again. So I have to say no.

    I can create a new folder, and I can move them around.

    I have some third party apps installed and Office 2007.
    If I try to save a file with Word 2007 to a network share, it will
    work, but I will get this error:
    There has been a network or file permission error. The network
    connection may be lost.

    There are 3 New Dell Optiplex 745 PCs with this Vista image that I
    installed using the SMS 2003 OSD No touch image deployment pack.
    I used the SMS Capture WinPE boot disc without modifications (other
    than Dell NIC drivers) to capture the image.

    I did use sysprep.
    I installed all the newest drivers.
    It is the member of the domain.
     
    Ed, Feb 1, 2007
    #1
    1. Advertisements

  2. Ed

    zbob Guest

    I have this exact same problem on an HP laptop running pre-installed
    Vista Ultimate 64 bit. I can create/copy/move a file to a network
    share and I can delete that file, but I cannot rename that file or
    folder. I cannot rename any existing files or folders either, but I
    can delete them. The file shares are hosted on 2 Windows XP machines
    and a samba server. I've done a system restore back to the "factory
    fresh" state and I still have the same problem.
     
    zbob, Feb 8, 2007
    #2
    1. Advertisements

  3. Ed

    Mike Cooper Guest

    Me too... Exactly... on an ACER laptop running Vista Business.

    It happens on any network share from a Win98 shared drive to my W2003 domain
    server share... but I can rename folders and files on the local drive OK.
     
    Mike Cooper, Feb 13, 2007
    #3
  4. Ed

    sdolha Guest

    The same here also, on Acer TravelMate 6463 WLMi, Vista Business.
    Microsoft guys, please prepare a fix asap - we're not confortable with
    this. Thanks!

    Sorin Dolha, DlhSoft

    Ed a scris:
     
    sdolha, Feb 14, 2007
    #4
  5. Oh great! Me too, TravelMate 4234WLMi (customised by Acer) running Vista
    Business. Exactly the same problem as everyone else.

    AD.
     
    Andrew Duncan, Feb 20, 2007
    #5
  6. Ed

    Asodo Guest

    Exact same problem running windows vista ultimate!

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
     
    Asodo, Feb 20, 2007
    #6
  7. Ed

    RJ Guest

    Yes, like everyone else I am having the exact same issue!!!!
     
    RJ, Apr 9, 2007
    #7
  8. Ed

    Ontittech Guest

    here is the solution you have all been looking for.
    Your are correct. It seems to be an issue with the OEM version of Vist
    and how the new Search tool works

    ISSUE: Unable to Rename/Move Files/Folders in Network Drive
    Symptoms: the error "The "\\servername\sharedfolder" does not exist
    The file may have been moved or deleted. Do you want to create it?
    comes up if a user copies a file from the Share, edits the file and the
    tries to copy it back. You are however able to successfully save th
    file locally.
    A second issue was not being able to rename folders/files on the Share
    Again locally is fine just over the network is an issue.
    Cause : Possibly the way the OEM vender packaged the OS.
    Resolution : Create the parameters key in the following location :
    HKLM/system/currentcontrolset/services/csc/parameters

    Then within the parameters key, create a DWORD Value name
    FormatDatabase with a value of 1 (hex) then reboot the machine
     
    Ontittech, Sep 4, 2007
    #8
  9. Ed

    ObieOne Guest

    Thanks Ontittech,

    I was just about to pull my hair of, if I have any left.
     
    ObieOne, Nov 2, 2007
    #9
  10. Ed

    MrMerv Guest

    I had the exact problem and did the registry edit for the csc/parameters
    and still not working.
    Also tried disabling offling files did not do it.

    Any one else have a solution for this?
    We have Dell D620 laptops and all doing the same from Vista, but xp
    laptops works.
     
    MrMerv, Nov 15, 2007
    #10
  11. Ed

    jomekim Guest

    Brilliant! Tried HP support and they did not have a clue.
     
    jomekim, Dec 8, 2007
    #11
  12. Ed

    hupp_ssi Guest

    Hi,
    this is a question to OntiTech:

    I've got a very similar problem, which seems solved now, though I'm not
    exactly sure why.

    And I've got a question to your solution, as I didn't find the folder
    you indicated in my registry but a very similar one :
    "HKLM/system/currentcontrolset/services/cscSERVICE/parameters"
     
    hupp_ssi, Jun 4, 2008
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.