Unable to restore from a previous backup

Discussion in 'Windows Vista Performance' started by zzmel, Jun 21, 2006.

  1. zzmel

    zzmel Guest

    I backed up all of my important applications and data files before I
    installed VISTA. The problem is that I am unable to restore those files on
    VISTA. It shows all the folder but the applications such as utilites, and
    other executable files are unable to open as it is looking for the program to
    open it. Even when I tried to match the program, it still does not work. I
    was hoping that my restore disks would work. I even tried to go to the
    download site to try and get the programs but will not download. I feel that
    VISTA really has to be worked on as far as compatible issues are concerned.
    A few programs downloaded and installed fine but those were exclusive to
    VISTA, such as TREND PC-Cillin 14 and by the way they even give you an
    extended trial period for 90-days. You can't beat that. Maybe by that time,
    some of the VISTA issues will be worked out.

    All in all, VISTA installed easily but took as twice as long as win xp.
    It's a little sluggish but I'm sure that it will be improved. I like the
    VISTA's new look and kind of reminds me a little like the Apple OS. If
    anyone just downloads VISTA by itself and use it as you would a new install
    of win xp, that shouldn't be a problem. The new looks are great and I like
    the start menu. I still would like to have my restore disks work.
     
    zzmel, Jun 21, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.