Unable to setup NAT

Discussion in 'Windows Server' started by bj, Feb 26, 2006.

  1. bj

    bj Guest

    I have two NICs, one for "Private" and one for "Internet". I am unable
    connect to the internet unless I setup a PPPoE connection setup in Network
    Connections. If I use RRAS and setup PPPoE I am unable to connect to
    internet. When I try to setup RRAS I do not see the PPPoE connection created
    in Network Interfaces of the server, Should I? Any help will be greatly
    appreciated.

    I am connecting DSL Modem > W2K3 Server> Dlink Router(192.168.0.1)> Private
    network

    Here are my ipconfig/all for the server

    C:\Documents and Settings\Administrator>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : jtech1
    Primary Dns Suffix . . . . . . . : ELSHADDAI
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : Yes
    DNS Suffix Search List. . . . . . : ELSHADDAI

    PPP adapter RAS Server (Dial In) Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physical Address. . . . . . . . . : 00-53-45-00-00-00
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 169.254.155.190
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . :

    Ethernet adapter Private:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
    Physical Address. . . . . . . . . : 00-10-18-06-2A-49
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.0.108
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 127.0.0.1

    Ethernet adapter Internet:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce MCP Networking Controller
    Physical Address. . . . . . . . . : 00-0E-A6-C3-AD-04
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 0.0.0.0
    Subnet Mask . . . . . . . . . . . : 0.0.0.0
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 255.255.255.255

    PPP adapter Remote Router:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physical Address. . . . . . . . . : 00-53-45-00-00-00
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 71.131.95.70
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 68.94.156.1
    68.94.157.1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Documents and Settings\Administrator>

    Thanks.
     
    bj, Feb 26, 2006
    #1
    1. Advertisements

  2. bj

    Gregg Hill Guest

    Your current setup is firewalling the clients from the server.

    It should be ISP > DSL modem > router WAN port > router LAN port to W2K3 WAN
    NIC with static 192.168.0.x IP (so you can forward ports if needed) > W2K3
    LAN NIC to switch with clients on it. Set up DHCP on your server to feed IPs
    and DNS to the clients. If your server is a DC in a domain, then make sure
    you use its LAN IP as the DNS for the clients, and set up DNS forwarders to
    gain Internet access.

    If your ISP gave you PPPoE DSL, then set up the router to handle the
    authentication.

    Gregg Hill
     
    Gregg Hill, Feb 26, 2006
    #2
    1. Advertisements

  3. bj

    bj Guest

    Thanks, Gregg, I will try that.....

     
    bj, Feb 27, 2006
    #3
  4. bj

    Gregg Hill Guest

    Let us know how it goes.

    Gregg Hill


     
    Gregg Hill, Feb 27, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.