Unable to UNC with build 5365

Discussion in 'Windows Vista Networking' started by James L VanDusen, Apr 27, 2006.

  1. recently installed build 5365 and have enjoyed it... this is whats happening
    thus far

    The machine is not a member of anything other than a workgroup (not a member
    of any domain). I try to
    UNC to a domain share (Example: \\SERVER\SHARE) and I am continually being
    prompted for authentication, I tried providing NETBIOSNAME\LOGINID and
    password, that doesnt work. I tried and password and that
    doesnt work... I have tried the IP only address and no NETBIOS...

    1. I have turned off the firewall
    2. Turned off UAC
    3. Turned off Firewall on the domain side of things

    I dont know what else it could be? Anyone?
     
    James L VanDusen, Apr 27, 2006
    #1
    1. Advertisements

  2. There was some known issues with accessing UNC paths and authentication.
    These have been fixed in the subsequent build. Can you provide the actual
    error code being returned ?

    Alternatively can you try this from a command prompt and post the output of
    this : (of course make sure that firewall ports are turned on etc)

    net use m: \\server\share /user:<username>

    Thanks ~
    Prashanth
     
    Prashanth Prahalad [MSFT], Apr 27, 2006
    #2
    1. Advertisements

  3. I have installed Vista on various laptops now and created a local user
    called TV... which I use without a password. I have tested on various
    domains now that i have created, one called vandusenfamily.org (which is my
    local lan running ADS 2003) and another called cazenovia.edu (netbiosname is
    caznet). Both do the same thing when I try to UNC to a share (doesnt matter
    if its admin or not).

    I did the dos command mapping and this is what I got... there is a domain
    account called TV and its password is blank... but I have tried with my
    domain account admin.... which is 3l3m3nt.

    Here are the results with errors:
    1. C:\Users\TV>net use m: \\pdc\downloads /user:
    System error 1168 has occurred.

    Element not found.


    2. C:\Users\TV>net use m: \\pdc\downloads
    /user:
    System error 1168 has occurred.

    Element not found.

    The bug that you speak of must still be existant or in a differant form. I
    need access to the domain shares as I jump between many domains during the
    day or when Im consulting and I cant authenticate against them now (to print
    or anything) unless probably I join the domain (which I dont wish to do).

    James
     
    James L Vandusen, Apr 28, 2006
    #3
  4. Typically for a domain/workgroup user account, you need to use the form
    <domain>\<username>
    i.e

    net use \\server\share /user:<domain>\<username>

    Can you try that ?
     
    Prashanth Prahalad [MSFT], May 2, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.