unable to uninstall WMP 10 Beta and reinstall WMP9

Discussion in 'Windows Media Player' started by Mark Gilbert, Jul 14, 2004.

  1. Mark Gilbert

    Mark Gilbert Guest

    After trialing WMP 10 and finding problems with my ipaq
    2210 in transfering music, i tried to uninstall WMP10
    using the uninstall program provided. I then tried to
    reinstall WMP 9. This was unsuccessful as I was told I
    have a more up to date version installed. The WMP program
    still apears on the start menue, but any attempts to play
    result in an internal aplication error. Can anyone help
     
    Mark Gilbert, Jul 14, 2004
    #1
    1. Advertisements

  2. Mark Gilbert

    zachd [ms] Guest

    Take beta issues to
    microsoft.public.windowsmedia.beta
    please. =)

    --
    (speaking for myself and doing this in my free time)
    See http://www.zachd.com/pss/pss.html for some helpful WMP info.
    Following up to your post with the resolution is good netiquette.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    All e-mail to this account will bounce or be deleted - *use the newsgroups*.
     
    zachd [ms], Jul 15, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.