unblocking cookies- Netflix

Discussion in 'Internet Explorer' started by tom s, Dec 9, 2007.

  1. tom s

    tom s Guest

    a recent problem..can no longer open Netflix- says cookies are disabled, but
    I've gone throught the standard unblocking procedure to no avail. Using IE 7
    through Comcast. What am I overlooking?
    Thanks!
     
    tom s, Dec 9, 2007
    #1
    1. Advertisements

  2. tom s

    PA Bear Guest

    1. IE Tools > Options > Privacy > Sites > find netflix.com in the list and
    Remove it > OK your way out.

    2. Reopen IE Tools > Options > Privacy > Sites > type in

    netflix.com

    and Allow cookies.
     
    PA Bear, Dec 9, 2007
    #2
    1. Advertisements

  3. tom s

    tom s Guest

    Thanks, PA Bear, but still no luck. Netflix still responds with a message
    telling me to enable cookies...
     
    tom s, Dec 9, 2007
    #3
  4. tom s

    PA Bear Guest

    Windows version? What Norton or McAfee application might be installed?

    What's the URL (address) where you encounter this message (e.g.,
    www.netflix.com)?

    Suggest disabling any third-party firewall (and enabling the Windows
    Firewall!) until cookies are working correctly.

    Make certain your time, date, and time *zone* settings are all correct.

    Managing Cookies
    http://support.microsoft.com/?kbid=283185
    http://inetexplorer.mvps.org/archive/answers.htm#cookies

    Web Site Reports That You Must Enable Cookies
    http://support.microsoft.com/?kbid=299331

    Error Message: Not Accepting Cookies
    http://support.microsoft.com/?kbid=175662
     
    PA Bear, Dec 9, 2007
    #4
  5. tom s

    tom s Guest

    running XP..Had an old version of McAfee, which I uninstalled today and
    loaded Zone Alarm Internet security suite. Are you suggesting I turn off Zone
    alarm temporarily to try and get netflix cookies in? The URL is as you
    guessed: www.netflix.com
    Thanks again.
     
    tom s, Dec 11, 2007
    #5
  6. tom s

    PA Bear Guest

    PA Bear, Dec 12, 2007
    #6
  7. tom s

    tom s Guest

    Thanks again, PA Bear. I first uninstalled McAfee thru add/delete programs,
    but then went in to use the removeal tool you mentioned. It failed right at
    the end...
    " PASS C:\temp\MCPR.tmp removed successfully
    WINERR ITaskScheduler::Activate() failed. Error: 0x80070020
    WINERR ITaskScheduler::Delete() failed. Error: 0x80070020
    FAIL Error while running cleanup using Task Scheduler."
    ....however, this may have nothing to do with my present problem? Anyway, I
    also tried the second option, but still no luck. There is a ghost in the
    machuine for sure! tom
     
    tom s, Dec 12, 2007
    #7
  8. tom s

    PA Bear Guest

    PA Bear, Dec 12, 2007
    #8
  9. tom s

    saralini Guest

    Like Tom I haven't been able to get into Netflix. Not being that computer
    savvy I've tried everything suggested that I've been able do myself. This
    has been going on since I updated to IE7 months ago. What is the cause and
    what can be done?
    thanks saralini
     
    saralini, Dec 24, 2007
    #9
  10. tom s

    Jeff Guest

    Hey, my daughter had the same problem when I upgraded her PC to IE8. I finally called Microsoft about the problem, they said to run Silverlight Ver3. So I removed Silverlight ver4 rebooted, then found Silverlight ver3 installed it and it plays Netflix fine now. Stop (uncheck) Silverlight from installing automatically with windows updates.
     
    Jeff, Jan 11, 2011
    #10
  11. STOP DOING THAT! JESUS CHRIST, MAN, WHAT IN HELL IS WRONG WITH YOU?

    You dug up an old f---ing post from 2007 that has been dead for THREE YEARS!

    Stop dragging up posts from the dead.
     
    Jeff Strickland, Jan 11, 2011
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.