Uncheck "Delete Subfolders and Files"

Discussion in 'Windows Server' started by Dilip Bailwal, Apr 17, 2008.

  1. Hey,

    First click on the root folder where yours share belong. Then right click on that folder > Click on security Tab > click on user then click on Advanced Button > click on edit > here you have an option " Delete Subfolders and Files" uncheck this option.

    Then further they won't be able to delete subfolder n files.
     
    Dilip Bailwal, Apr 17, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.