Unidentified network hard problem

Discussion in 'Windows Vista Networking' started by reddevil, Oct 5, 2006.

  1. reddevil

    reddevil Guest

    Hi guys yesterday i tried the rc1 and i do a clear full installation... the
    installation finished and vista works but my connection is unavailable!
    Vista say the cable is connect but there is a problem in the connection...
    it says "limited connection" and "unidentified network" and all the
    lan/internet doesn't work
    I'm behind a router the d-link dsl-g604t in and i'm connect with the
    integrated as-rock dual sata 2 ethernet
    in win xp all works fine and it works also in vista 53**
    strange thing: in connection properties vista says a lot of packets send but
    0 received...
    what can i do?
     
    reddevil, Oct 5, 2006
    #1
    1. Advertisements

  2. reddevil

    Marco Guest

    Hi reddevil,

    I had the same problem and fixed it. I hoop it works for you as well. It is
    not a very nice solution but hey, it works.

    What I did was the following: I clicked the properties of the network
    connection that was causing the problem. Then I selected the properties of
    'Internet Protocol Version 4' and entered an IP address myself, subnet mask,
    default gateway and the ip addresses of my ISP's DNS servers. That did the
    trick. Save your changes and you're ready

    good luck
     
    Marco, Oct 6, 2006
    #2
    1. Advertisements

  3. reddevil

    Dave Guest

     
    Dave, Oct 18, 2006
    #3
  4. reddevil

    Dave Guest

    Hey I have the same problem. In the Network and Sharing Center it says that
    my computer is connected to an unidentified network which is not connected
    through the internet. My internet is connected through a NetGear router,
    sharing it to both of the computers in my office. I've entered the subnet
    mask, IP and everything else manually, but not getting a connection to the
    internet. My Xp computer sees my Vista computer in the WorkGroup, but it
    freezes up everytime I open it. I'm not really quite sure what the problem
    is anymore. When I try to connect to the computer it tries to connect
    through broadband. If anyone can help it will be much appreciated. :)
     
    Dave, Oct 18, 2006
    #4
  5. reddevil

    Marco Guest

    Hi Dave,

    Hard to tell what your problem is. Did you enter the DNS server ip
    addressses? Did you try to shut down the firewall? Since you're using a
    netgear router you already have a firewall don't you?
     
    Marco, Oct 18, 2006
    #5
  6. reddevil

    Dave Guest

    I tried entering everything, but I'm not quite sure I did it right. I
    managed to connect to a network, but I'm still not able to connect to other
    computers from my vista computer or the internet. So I think entering the ip
    helped but i think the numbers are wrong. I disabled the firewall on my
    router and on vista.
     
    Dave, Oct 18, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.