Uninstall Client Services for NetWare or Client for Microsoft Netw

Discussion in 'Windows Media Center' started by PJP, Aug 20, 2008.

  1. PJP

    PJP Guest

    HELP... Doug Knox [MS-MVP] are you out there? ANYONE...

    I deleted some user accounts and received the msg: "Client Services for
    NetWare has disabled the Welcome Screen and Fast User Switching etc.

    I followed the directions to uninstall (CSNW), but when I got to the General
    tab, the connection shows an option to Uninstall - "Client for Microsoft
    Networks".

    There is NO listing for "Client Services for Netware".

    Are they the same? Should I uninstall the Client for Microsoft Networks to
    enable my Welcome Screen and Fast User Switching?

    CONFUSED....
     
    PJP, Aug 20, 2008
    #1
    1. Advertisements

  2. PJP

    David B. Guest

    This group is for issues with Windows Media Center, I would suggest
    reposting to a more appropriate group such as xp.network_web.
     
    David B., Aug 20, 2008
    #2
    1. Advertisements

  3. PJP

    PJP Guest

    I have Windows XP Media Center which is why I posted to this group. If you
    read some of the other threads, you will see there are other people who have
    posted with the same or similar problems with Uninstalling Client Services
    for NetWare.

    Thanks

     
    PJP, Aug 21, 2008
    #3
  4. PJP

    David B. Guest

    There are lots of posts in this group, many of them, like yours, belong in
    other groups because the question is not related to the Media Center
    application, which is what this group discusses.

    --

    ----
    Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
    How to ask a question http://support.microsoft.com/kb/555375



     
    David B., Aug 21, 2008
    #4
  5. PJP

    Jaime Guest

    You may have Media Center as an OS, but this group is inhabited mostly by
    folks who deal with problems specific to the Media Center features, not
    networking or general problems that happen to be on a Media Center system.
    It's kind of like posting a question here about Windows Paintbrush or
    Internet Explorer -- even if they are running on an MCE PC, there are
    better, more specific places to post. You would probably find more experts
    at a network-specific group.

    But to your question, since MCE is not intended for a corporate environment,
    did the system have the Netware Client Service installed?

    Have you gone into the Users applet and tried to re-enable the FUS and
    Welcome screen?
    --
    James
    Orlando (Goofy says "Hey"), Florida

     
    Jaime, Aug 21, 2008
    #5
  6. Doug Knox - [MS-MVP], Aug 24, 2008
    #6
  7. PJP

    betty Guest

    where would i go to uninstall netware?

     
    betty, Sep 4, 2008
    #7
  8. PJP

    S.Sengupta Guest

    Open Classic view in Control Panel, double-click Network Connections.

    Right-click each connection select Properties each time.

    On the General tab of each Local Area connection, highlight Client
    Service for Netware, and then click Uninstall.

    In the Dial-up Connection Properties dialog box, click the Networking
    tab, highlight Client Service for Netware, and then click Uninstall.
    Restart the computer.


    regards,
    S.Sengupta[MS-MVP]
     
    S.Sengupta, Oct 23, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.