Uninstall Norton Internet Security program

Discussion in 'Windows Vista Installation' started by Scott, Apr 14, 2007.

  1. Scott

    Scott Guest

    I recently purchased a new computer with trial version of Norton Internet
    Security program. I uninstalled it successfully but in Security Centre,
    Norton Internet Security still appears in Windows Firewall and Internet
    Options. It appears to me that the Norton Internet Security program has not
    been fully uninstalled.

    I installed a Symantec antivirus corporate edition program but failed due to
    "Error 1920 Service Symantec antiVirus failed to start. Verify that you
    have sufficient privileges to start system services.". My account is
    administrator so I should have privileges to start sytem services unless
    Vista has changed it.

    Can someone advise me possible causes and fixes.

    Thanks,

    Scott
     
    Scott, Apr 14, 2007
    #1
    1. Advertisements

  2. Scott

    Chad Harris Guest

    Hi Scott--

    You didn't spec what corporate edition and the removal tools are often
    specific from Symantec. It is not uncommon for Symantec /Norton products to
    be incompletely removed via Add/Remove but I can also extend that to saying
    one of the most erratic components of a Windows OS including Vista is
    Add/Remove--it often fails to do a complete job.

    I often use the Windows Installer Cleanup Utility to help remove .dlls and
    registry strings that are in the way of a clean removal and install for
    larger apps and Symantec/Norton, being bloated is certainly a larger app.

    I'd use the Norton Removal Tool, and also search for any Norton or Symantec
    files on your hard drive and delete them.

    Download and run the Norton Removal Tool
    http://service1.symantec.com/SUPPOR...56fb00082d2d6&dtype=&prod=&ver=&osv=&osv_lvl=


    Delete the c:\Program Files\Symantec AntiVirus (or c:\Program Files\Norton)
    folder.
    Delete the c:\Program Files\Symantec folder.
    Delete the c:\Program Files\Common Files\Symantec Shared folder

    Type regedit into run box and backup the registry:

    File>Export>Radio Button lower left dialogue box (whole registry)>save to
    convinient location.

    Go to the top of the Regedit window. Click (+) next to HKEY_CURRENT_USER. Go
    down the thread until you see Software. Click on Software and scroll down
    the thread until you see Symantec. Right click on Symantec and choose
    "Delete".
    From there go down to HKEY_LOCAL_MACHINE and repeat step 3. Restart your PC.
    Click (+) next to HKEY_LOCAL_MACHINE, now: Click (+) next to Software, Click
    (+) next to Microsoft, Click (+) next to Windows and Click (+) next to
    CurrentVersion.
    Select the Run folder. Right-click and delete each Symantec entry you see
    (if present). Restart your PC.

    Good luck,

    CH
     
    Chad Harris, Apr 14, 2007
    #2
    1. Advertisements

  3. Scott

    Scott Guest

    Hello Clad,

    Many thanks for your detailed steps and I ran thru it on my problematic
    computer without any success.

    The Symantec program is Symantec_AntiVirus_10.2_WinVista_EN. I have
    installed it successfully on the first instance but my computer was
    inflected while using IE7. The Auto-Protect was disabled. I installed
    SUPERAntiSpyware and removed the problem. Thereafter I removed the Symantec
    antivirus program and I cannot re-install the it again successfully.

    Although I successfully ran the Symantec Cleanup Ultility, the Norton
    Internet Security sign is still left in Security Centre Applet. Is there
    any other suggestion to resolve it. Why don't I have right to start
    services as an administrator account?

    Thanks,

    Scott
     
    Scott, Apr 14, 2007
    #3
  4. Scott

    Chad Harris Guest

    Scott--

    See these references:

    Manual uninstallation documents for Symantec Client Security products
    http://entkb.symantec.com/security/output/n2002031914291648.html

    Symantec AntiVirus 10.2 for Windows Vista
    http://service1.symantec.com/support/ent-security.nsf/docid/2006111618085848

    Removal Resources for Symantec AV 10.2
    http://ls.berkeley.edu/mail/micronet/2007/0266.html

    The confusing sometimes lack of Administrator rights that you encounter in
    Vista is part of UAC. Althought it's not active anymore, you might want to
    google for the UAC Team blog for tips on it, and search the general and
    setup groups for extensive posts on it. If you encounter a particular
    folder, or file that won't give you access then right click
    desktop>properties and on the security tab click Add/ or Edit and highlight
    your profile and give yourself permission.

    TheSymantec Clean tool is often not enough as I said earlier. Search for
    the Windows Installer Cleanup Utility and use it to get files (.dlls) and
    reg orphans) out of the way that are in the way of a clean uninstall or
    install.

    Often with a Symantec product of any type there are two other places you
    need to hit and they don't seem to offer those MSKBs anymore--my shortcuts
    have a blind alley now.

    One is the registry to search for any references to symantec or Norton and
    there are extensive subkeys.

    The other place are Your Drive\Program Files and any common files (on XP
    Norton always insinuated itself into \Documents and Settings\Profile\Common
    Files but on Vista I'm not sure where it hides--I'd do a search for Symantec
    and Norton.

    I tried to list the files in my previous post. The registry has a search
    mecanism which is Edit>Find>Find Next.

    ******Again:

    Delete folders from c:\Program files\Norton Anti Virus or Symantec
    Delete folders from C:\Program Files\Common Files\Symantec Shared
    Delete all entries in this directory Start> Run> %temp%

    Go to H_KEY_Classes_Root and Use View>Find for any files that have Symantec
    or Norton in them.

    Go to H_KEY_Current_User>Software> Symantec> Use View>Find for any files
    that have Symantec or Norton in them.

    Go to H_KEY_Local Machine>Software>Symantec> Use View>Find for any files
    that have Symantec or Norton in them.

    Go to H_KEY_Local Machine>service>currentcontrolset>and look for any entries
    with lower case ccEvtMgr, ccSetMgr, ccProxy, ccPwdSvc (delete these
    entries).

    Start>run>msconfig>selective startup and uncheck any folders with Norton and
    Symantec in them.

    Good luck,

    CH
     
    Chad Harris, Apr 15, 2007
    #4
  5. Scott

    Scott Guest

    Chad,

    Greatly appreciate your great assistance. I worked thru below procedures
    several times but the issue remained unchanged. The problem stuck while
    starting services. It must have something to cause the failure of starting
    the services but I did not know it. Probably it is new feature in Vista??

    Scott
     
    Scott, Apr 15, 2007
    #5
  6. Scott

    Chad Harris Guest

    I have never seen a Norton or Symantec applet remain if you thorougly get
    the subkeys out of the registry. There used to be a very extensive Norton
    KB that guided this, but stupidly symantec has taken it off their site--I
    had a number of shortcuts to it that don't work anymore. They have been
    subbing the Clean Tool which althought it has evolved each year is never
    enough.

    Make sure that you go through all the folders on your main system drive,
    usually C:\ (unless you dual boot or multiboot or have chosen a different
    drive as a target for installing Windows including any with the words
    "common files" and delete all references to Norton or Symantec.

    Check in services by typing services.msc in your run box and if there is any
    Symantec service disable it.

    Also run the Windows Installer Cleanup Utility
    http://support.microsoft.com/default.aspx/kb/290301

    CH
     
    Chad Harris, Apr 15, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.