Unknown error message in Windows Mail

Discussion in 'Windows Vista Mail' started by Marilyne, Nov 20, 2009.

  1. Marilyne

    Marilyne Guest

    I am getting this message trying to send out messages,

    An unknown error has occurred. Subject 'That was fun', Account:
    'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 465,
    Secure(SSL): Yes, Error Number: 0x800CCC0B
     
    Marilyne, Nov 20, 2009
    #1
    1. Advertisements

  2. Your mail account settings are correct.
    "Unknown error" is usually caused by interference from an
    antivirus program. Which antivirus are you running?
    As a minimum, email scanning in the antivirus should be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    Email scanning in any antivirus should be disabled, for reasons
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

    If no improvement after disabling email scanning, consider upgrading
    to Windows Live Mail, because it is less prone to suffering bad effects
    from overly intrusive antivirus programs:
    http://download.live.com/wlmail
     
    Gary VanderMolen \(MS MVP\), Nov 20, 2009
    #2
    1. Advertisements

  3.  
    Martin Beaulieu, Nov 21, 2009
    #3
  4. Marilyne

    Marilyne Guest

    I use Webroot and having been trying to find where to adjust the anitviruse
    program. I have not found the spot yet.
     
    Marilyne, Nov 21, 2009
    #4
  5. Marilyne

    Marilyne Guest

    Added note on Webroot it is setup to just scan email attachments only I
    think. Also, I checked my sent folder and the last message sent successfully
    was Monday th 16th.
     
    Marilyne, Nov 21, 2009
    #5
  6. I suggest you do a trial uninstall of Webroot, reboot, then try
    your Windows Mail again. If no change, you can reinstall Webroot,
    or even better, the new Microsoft antivirus:
    http://www.microsoft.com/security_essentials/

    It's 100% compatible!
     
    Gary VanderMolen \(MVP\), Nov 22, 2009
    #6
  7. Marilyne

    uky Guest

    I'm having the same issue as Marilyne even though it is over a year later. I
    want to disable the mail scan on the email antivirus program but I don't know
    how to do this. I'm using Avira. Please help.
    Sep 7/10
     
    uky, Sep 7, 2010
    #7
  8. Since I don't have Avira, I can't tell you the exact steps you need to
    take in order to disable its email scanning. Try this:
    Uninstall Avira, reboot, then try your Windows Mail again. If the
    problem is fixed, download and install a free antivirus that is 100%
    compatible:
    http://www.microsoft.com/security_essentials

    Gary VanderMolen, Microsoft MVP (Mail)
    ------------------------------------------------------

    "uky" wrote in message
    I'm having the same issue as Marilyne even though it is over a year later. I
    want to disable the mail scan on the email antivirus program but I don't know
    how to do this. I'm using Avira. Please help.
    Sep 7/10
     
    Gary VanderMolen, Sep 8, 2010
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.