Unselected Audio playing

Discussion in 'Internet Explorer' started by Panic, Sep 17, 2011.

  1. Panic

    Panic Guest

    I have Win 7, IE-9. Just in the past couple days whenever I open IE I get
    a partial audio playback of 2 different audio instructions as a background.
    This is still occurring no matter what URL is selected. It lasts for about
    1 minute with both audio instruction advice "talking" at the same time. If
    I change web sites while it's playing the audio continues for that minute
    even at the new URL. The voices interfere with each other so it's
    difficult to determine in that short minute exactly what "help" programs the
    audio is for. It seems to be MS Word or IE help advice audio.

    I just opened IE9 again and it continues to repeat. It seems to be the last
    minute of some instructional program's audio. The same wording is heard
    each time I open IE9 and lasts for about a minute and ends with sounding
    like the end of the instructions.

    I had http://www.google.com/ig?hl=en&source=iglk as the "home" URL
    Just to check I changed to http://my.yahoo.com/ as my "home" page.
    Opening IE9 to that URL stopped the audio from playing. It seems to only
    happen when the Google site is opened as the home page. If I open IE9
    to Yahoo I don't get the audio and if I then switch to the Google site I
    still
    don't get the audio there. ??????
     
    Panic, Sep 17, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.