Unsuccessful backup. I/O device error (0x8007045D)

Discussion in 'Windows Vista Hardware' started by Clarker, Mar 24, 2007.

  1. Clarker

    Clarker Guest

    I just bought a new computer with Windows Vista Home Premium. I cannot
    create a backup of recovery files on a DVD-R disc. Everything starts off
    fine, then at the end this error comes up:

    The backup did not complete successfully. An error occured. The following
    information might help you reslove the error. The request could not be
    performed because of an i/o device error (0x8007045D)

    Please help me. Much appreciated.
     
    Clarker, Mar 24, 2007
    #1
    1. Advertisements

  2. Clarker

    Woody Guest

    You might get an educated answer if you put a little information in your
    post like computer type, drive type etc. Lacking that use some of that
    customer support from whomever you bought it from. Find out if the hardware,
    software, drivers are all Vista ready.
     
    Woody, Mar 24, 2007
    #2
    1. Advertisements

  3. Clarker

    Clarker Guest

    Here are my computer specs:
    Hewlett-Packard - Pavilion 4600+ Desktop a1730n
    AMD Athlon™ 64 X2 dual-core processor 4600+; 1GB DDR2 SDRAM; DL DVD±RW/CD-RW
    drive; LightScribe labeling; 320GB hard drive; Windows Vista Home Premium

    I am trying to make a backup disk of recovery data from drive D.
    I assume the programs would be Vista ready as everything was included with
    the computer. However you just never know, I will try and contact customer
    support also as suggested.

    Thanks again.
     
    Clarker, Mar 28, 2007
    #3
  4. Clarker

    Clarker Guest

    Any thoughts?

     
    Clarker, Mar 29, 2007
    #4
  5. Clarker

    noggin1228 Guest

    Happened to me too in both file backup and computer backup. I supposed MS will address in the future. For now, go to the system settings and uncheck the drives so they no longer create shadow copies (restore function in Vista). Apply the new settings to erase all existing shadow copies. Then reset by checking the boxes you unchecked. Now try to backup the whole computer again. It appears a shadow copy error is conflicting with the backup process. Once you delete all shadow copies (restore points) it will work.

    I'm running Dell XPS/Dimension 410/9200
    4 gig RAM
    RAID 0
    Vista Ultimate

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
     
    noggin1228, Mar 30, 2007
    #5
  6. Clarker

    Clarker Guest

    Thanks for the help and yes it worked!
     
    Clarker, Apr 5, 2007
    #6
  7. Hi, I am having simillar problem with my Toshiba Satellite M30. I am trying
    to back up my files copying them to a blank DVD-R but the computer doesn't
    seem to recognise the disk and the same message appears: The request cannot
    be performed because of an I/O device error. Any suggestions please? I am
    going crazy here. Thank you very much.
     
    Juan Carlos Sotos, Jul 13, 2007
    #7
  8. Clarker

    jaypers Guest

    SAME PROBLEM

    AMD 2.2 Ghz
    ATI Radeon
    1 GB RAM
    4 Drives.
    One external, WD My book 500 GB.
    Vista Ultimate

    I try to use different software to do a backup to the WD drive, and I
    get the Error 0x8007045D.
    I tried to move large files (almost a GB in size) to the WD drive, and
    I get the same error.
    I have tried to move the exact same file from two other different
    drives, to the WD drive, and it gave the same error message.

    I think MSFT needs to determine what is causing this issue, since it
    appears to be happening to numerous people with very different
    setups.
     
    jaypers, Jul 15, 2007
    #8
  9. Same problem over here too.
    I'm able to copy smaller files (3 GB and under), but not my entire
    "music" folder which is 40 GB or so from my IDE backup drive to my
    RAID 0 SATA array. Getting the exact same error.
    Now, since files 3 GB or less copy, but rather slowly, I think it
    might have something to do with the paging file or virtual memory. I
    have it set to 3 GB. Not sure but I keep hearing about a hotfix M$
    made but you need to call their support and possibly pay for the
    hotfix? This is ridiculous to me and I won't try it.
    Anyone else have any luck?
     
    afairjudgement, Aug 4, 2007
    #9
  10. Clarker

    Elsiehar Guest

    Thanks heaps noggin1228,
    It worked...amazing!...I was starting to get really frustrated!!
     
    Elsiehar, Nov 26, 2007
    #10
  11. Noggin, your post in this thread helped me too. See my post titled "Backup
    failure 0x8007045D (I/O device error)". After doing your suggested settings,
    my complete backup went perfectly. I will now consider my post solved, but
    have a question for you: will this procedure be required each time I do a
    complete backup? Reason I ask is that I have no problem backing up files,
    it's just the complete backup that was causing problems. Thanks.
     
    Mike F from TN, Dec 11, 2007
    #11
  12. Clarker

    uhaulkid Guest

    i have tried this with no preval. iam runiing vista ult with a 150 gig
    raptor 4 gigs corc air ram and im tringin to back up to a wd usb 1
    terbite. nothing. it gets to the end of the first step and gives me
    the the error. any more fixes since the last post here?
     
    uhaulkid, Jan 25, 2008
    #12
  13. Clarker

    CMShepard Guest

    CMShepard, Jan 28, 2008
    #13
  14. Clarker

    Queen Guest

    I'm having the same problem when i'm just copying files onto a us
    drive. I tried the shadow copies method and it still doesn't work.
    also saw someone mentioning permission problems as a possible cause o
    this and I checked and that didn't work...any other ideas anyone
     
    Queen, May 12, 2008
    #14
  15. Clarker

    Kent Guest

    For whatever its worth, I had the same problem with a Dell Dimension E520
    with internal DVD burner/reader. Inserting a brand new DVD solved the
    problem.
     
    Kent, Jul 2, 2008
    #15
  16. Clarker

    Gordon Guest

    What exactly do you mean by "trying to put a game onto an SD card"?
    What exactly are you trying to do?
     
    Gordon, Sep 10, 2009
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.