Update install barely runs and doesn't complete

Discussion in 'Windows Update' started by G, Nov 2, 2003.

  1. G

    G Guest

    I tried to run windows update last night for the latest
    updates. This has worked before but recently I installed
    Visual Studio.net 2003 and now I find that the download
    of the updates works perfectly but during the install the
    progress metre barely moves and never completes the
    install. I left it for 8 hours overnight and no success.
    I also have Nortons Internet Security installed which I
    disabled for the update. As I was able to perform an
    update before I installed the .net package I believe this
    to be the cause. Has anyone else experienced this and if
    so do you ahve any ideas to help me out?
     
    G, Nov 2, 2003
    #1
    1. Advertisements

  2. G

    Lucy [MS] Guest

    What operating system? Windows Update downloads the update installation
    files to the WUTemp folder. Try deleting the contents of the WUTemp folder
    and try downloading the files again. The folder is located on the root of
    the drive with the most available disk space. (i.e. C:\WUTemp or D:\WUTemp)

    Verify you can install updates outside of Windows Update.
    TechNet Security site:
    http://www.microsoft.com/technet/treeview/default.asp?url=/technet/security/current.asp

    To eliminate the NET package as the possible problem, try uninstalling it.



    Thanks,
    Lucy [MS]

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Lucy [MS], Nov 3, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.