updates not working after reinstall?

Discussion in 'Windows Update' started by ali, Dec 15, 2003.

  1. ali

    ali Guest

    OS XP pro sp1a

    I had my system fully up to date then following a
    hardware failure i had to reformat the HDD and reinstall
    windows fresh (the cd already had sp1a on it) Since then
    I have encountered 2 problems: manually starting windows
    update results in the scan hanging at 0% (and neither of
    the solutions in the troubleshooting page work) and the
    automatic ones (ie the ballons which popup in the bottom
    right corner) repeatedly tell me to download and install
    the same batch of about 18 updates. I'm wondering, could
    it be because MS has a history at their end of my
    downloading all these updates previously and this is
    causing me problems? Please help me out!!
     
    ali, Dec 15, 2003
    #1
    1. Advertisements

  2. ali

    Lucy [MS] Guest

    Play around with the HTTP 1.1 settings:
    To enable "Use HTTP 1.1 through proxy connections"

    1. Open Internet Explorer, click "Tools," and then click "Internet Options."
    2. Click "Advanced."
    3. Click the "Use HTTP 1.1" check box.
    4. Click the "Use HTTP 1.1 through proxy connections" check box.
    5. Attempt to access the Windows Update site again.
    6. Or try different variations disable all HTTP settings or check on one at
    a time.



    Thanks,
    Lucy [MS]

    This posting is provided "AS IS" with no warranties, and confers no rights.
     
    Lucy [MS], Dec 17, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.