Updates stall at "Initializing installation... "

Discussion in 'Windows Update' started by Ron Thompson, Oct 20, 2005.

  1. Ron Thompson

    Ron Thompson Guest

    I'm running XP Pro. I had 8 new updates show up yesterday after I installed
    the Microsoft Platform SDK. I assume there is no connection between these
    events, but I mention it in case. The new updates downloaded OK, but never
    installed. I turned off auto updating and rebooted, then tried to do a custom
    install. The "Installing Updates" dialog opens, and the status reads
    "Initializing installation...", but nothing happens--for hours. I've never
    had trouble before. Suggestions?
     
    Ron Thompson, Oct 20, 2005
    #1
    1. Advertisements

  2. Ron Thompson

    Alias Guest

    Turn off your anti virus' auto scan.

    Alias
     
    Alias, Oct 20, 2005
    #2
    1. Advertisements

  3. Ron Thompson

    Ron Thompson Guest

    Thanks, but I tried that. I should have mentioned that I turned off virus
    scanning, as well as Norton Internet Security, SpySweeper and anything that
    looked remotely like a popup blocker. I also added the update site to my
    trusted sites. The updates also hung trying to install during a shutdown. I
    also tried the update with a clean boot (all startup items disabled in
    MsConfig).
     
    Ron Thompson, Oct 20, 2005
    #3
  4. Ron Thompson

    Alias Guest

    Did you clear out your temp files? Run a malware check?

    Alias
     
    Alias, Oct 20, 2005
    #4
  5. Ron Thompson

    Ron Thompson Guest

    Yes, and yes. Didn't help. I just thought of one more thing that is different
    from before on my computer: a couple weeks ago, due to another problem, I
    went into NTFS security mode and added my own login (an administrator) and
    System to the permissions for my C drive. I gave us both full access on the
    entire drive. Then I switched back to simple security with those permissions
    still set. I wouldn't think that would mess anything up, but who knows...

    Now, I admit, I was getting a little out of my league there. I did notice
    that while I was in NTFS mode I could no longer access the properties of any
    of the folders on the drive, so maybe that's significant. What do you think?
    I'll fiddle with it a bit and see what happens...
     
    Ron Thompson, Oct 20, 2005
    #5
  6. Ron Thompson

    Jake Guest

    I had the same problem. I also couldnt get my folder properties to show. I
    found a temporary fix.

    Press control + alt + delete, click on the processes tab at the top, find
    inetinfo.exe, select it, and at the bottom left click end process.

    I don't know why, all I know is that it works.
     
    Jake, Dec 18, 2005
    #6
  7. Ron Thompson

    Ron Thompson Guest

    Thanks, Jake. I'll file the answer for future reference. I eventually decided
    that it was long since time that I clean up my cluttered disk, so I did a
    reinstall and the problem when away.
     
    Ron Thompson, Dec 19, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.