Updgrade from WSUS 2 - WSUS 3 Snap in Error

Discussion in 'Update Services' started by Andy Derbyshire, Jun 27, 2008.

  1. Hi

    I've upgraded WSUS 2 to 3 on a 2003 Ent Edition server with SP2. The upgrade
    seemingly went through fine but when i try and open up the Snap in i get the
    following errors;

    1. MMC has detected an erro in a snap-in & will unload it

    2. This snap-in perfomed a non-valid operation & has been unloaded.

    3. Unhandled Exception in Managed Code Snap-In
    FX:{8b6499ed-0241-e032-6508-de4b1c879d7e}

    I've tried uninstalling / reinstalling the WSUS server but still get the
    same error??

    Any help would be appreciated

    Thanks
    Andy
     
    Andy Derbyshire, Jun 27, 2008
    #1
    1. Advertisements

  2. Andy Derbyshire

    Rob Guest

    Andy,

    I am getting the same error but not after upgrading. My SBS Server 2003
    system came with WSUS 3.0 SP1. I was considering going back to verson 2.0 if
    I can't get this solved. I have also posted the same question in this group.

    Regards,

    Rob
     
    Rob, Jul 11, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.