Upgrade from SBS 2000 Prem to SBS 2003 Prem leaves system unusable

Discussion in 'Windows Small Business Server' started by wstolting, Jan 17, 2006.

  1. wstolting

    wstolting Guest

    Initial post did not seem to take. If this is a dup, sorry, please ignore.

    Have recently upgraded from SBS 2000 Prem to 2003 Prem and system is left
    unusable. Here is what has happened so far:

    1: Update in place seemed to go fine but the system never started the ToDo
    list automatically (maybe wrong idea on my part)
    2: I loaded Premium Code (ISA 2000) and started Server Management manually.
    3: The ToDo list showed nothing except Network Task and Management Task
    headings.
    4: Ran CEICW and had exceptions (see icwlog below)
    5: CEICW did not ask about e-mail
    6: Manage POP-3 E-mail entries returns Snap-in failed to initialize

    ICWLOG.TXT entries from last run.

    Call to Clearing DNS server entries on the LAN NIC () returned ok.
    Call to Setting DNS server IP for the LAN NIC () returned ok.
    Call to Resetting DNS recursion timeout () returned ok.
    Error 0x80070003 returned from call to Resetting client dns query timouts in
    config.dat().
    Error 0x80070003 returned from call to CNetCommit::Common().
    Error 0x80070003 returned from call to CNetCommit::Commit().
    calling CCometCommit::CommitEx ().
    calling CCometCommit::ValidatePropertyBag ().
    ..
    ..
    Call to Notify RUP for Monitoring () returned ok.
    Call to Notify RUP for RPC () returned ok.
    Call to Notify RUP for Companyweb () returned ok.
    Error 0x80070003 returned from call to Restricting exhchangeoma to local
    server only().
    Error 0x80070003 returned from call to Restricting ConnectComputer to local
    network only().
    Call to Setting PassOPTIONSToPublishedServer () returned ok.
    Call to GetInternetServerName () returned ok.
    Error 0x80070003 returned from call to NotifyProvisioning().
    Error 0x80070003 returned from call to Committing Web publishing rules().
    Error 0x80070003 returned from call to CCometCommit::Commit().
    Calling CCertCommit::CommitEx
    Calling CCertCommit::ValidatePropertyBag

    What should I do?

    Retry install?
    Blow away system and start clean?

    Regards,
    Bill Stolting
     
    wstolting, Jan 17, 2006
    #1
    1. Advertisements

  2. I would call MS PSS. This should be a free call. I hope you have a verified
    full backup in case it is needed.
     
    Frank McCallister SBS MVP, Jan 17, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.