Upgrade from SUS 1.0 to WSUS no other upgrades than operating syst

Discussion in 'Update Services' started by Niklas G, Oct 19, 2006.

  1. Niklas G

    Niklas G Guest

    Hi

    I have upgraded to WSUS from a SUS server. But after upgrade the WSUS server
    is not showing upgrades for example SQL servers, Office and so on. Only
    upgrades for Operating Systems is available.
    I have tried to search but havent foud a solution.

    I have even tried to deinstall, reboot and install again. But no luck.

    Thankful for quick reply with solution
     
    Niklas G, Oct 19, 2006
    #1
    1. Advertisements

  2. Niklas G

    Niklas G Guest

    Never mind... Found out that it will not show until after first
    syncronisation...

    *sorry*
     
    Niklas G, Oct 19, 2006
    #2
    1. Advertisements

  3. Niklas G

    Hank Arnold Guest

    Good. Glad you found it. I would strongly urge yo to read the complete
    documentation on WSUS before you go much further. There are a lot of
    questions answered there and pointers on setup & configuration that will
    save you hassles later....

    Regards,
    Hank Arnold
     
    Hank Arnold, Oct 20, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.