Upgrade from Vista Home Premimum to Ultimate doesn't work - Help

Discussion in 'Windows Vista Installation' started by perrybear, Jul 21, 2008.

  1. perrybear

    perrybear Guest

    I am trying to upgrade my Lenvo Y410 from Vista Home Premium sp1 to Vista
    Ultimate. I checked the system with Microsoft’s compatibility application and
    it indicated that the system was compatible. I purchased the correct anytime
    upgrade DVD with SP1 and have now tried unsuccessfully two times to perform
    the upgrade.

    I insert the DVD and it runs the upgrade process. When asked to do a upgrade
    or clean install I select upgrade, I prefer not to have to reinstall all my
    software. The installation proceeds without any errors. It takes over two
    hours and when everything is done I still have Vista Home Premium on my
    laptop. I have checked for the new features and they are not there all the
    screens indicate that it is Premium not Ultimate.

    Any Ideas how to make this work? Do I have to do a clean install Thanks in
    advance for your help!
     
    perrybear, Jul 21, 2008
    #1
    1. Advertisements

  2. perrybear

    JW Guest

    You apparently used the original Vista Home Premium key that came with your
    system instead of the Ultimate Key that you got with the anytime upgrade.
     
    JW, Jul 21, 2008
    #2
    1. Advertisements

  3. perrybear

    perrybear Guest

    JW - Thanks for the suggestion. I found the Key in the DVD case and started
    the process once again this time entering the Ultimate Key as you suggested.
    It went through the same steps only it completed the upgrade in about 15
    minutes. The results are still the same; I have Vista Home Premium not
    Ultimate.

    Do you have any other ideas?
     
    perrybear, Jul 21, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.