upgrade from W2k std sp1 to W2k ent R2

Discussion in 'Server Migration' started by zMIMI, May 8, 2006.

  1. zMIMI

    zMIMI Guest

    Okay,

    Here is the problem
    On our DC (one of two) that has all the FSMO rolls and GC are we trying to
    upgrade to w2k3 ent R2 from w2k3 std. I simply put in disk one of R2 and
    starts the upgrade. The warning message I receive is the problem. It says
    that This version of Windows has known capability problems with Exchange
    2003. We have Exchange 2003 Enterprise on another server, but we have
    installed the Exchange administrative tools on the DC that we are trying to
    upgrade. The installation wizard gives us the opportunity to read the details
    and as far as I understand does we not use any of the scenarios that's
    listed. However I must know I am to chicken to continue.

    Best regards zMIMI
     
    zMIMI, May 8, 2006
    #1
    1. Advertisements

  2. Hi,

    You can just safely ignore this warning since you didn't install Exchange
    on this DC.


    Best regards,

    Vincent Xu
    Microsoft Online Partner Support

    ======================================================
    Get Secure! - www.microsoft.com/security
    ======================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others
    may learn and benefit from this issue.
    ======================================================
    This posting is provided "AS IS" with no warranties,and confers no rights.
    ======================================================



    --------------------
     
    Vincent Xu [MSFT], May 9, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.