Upgrade to 2008 R2 networking issue

Discussion in 'Server Setup' started by Mike, May 29, 2010.

  1. Mike

    Mike Guest

    I've run into an odd situation and cannot figure out for the life of me what
    happened. I have 3 - 2008 Server Core DC's (now running R2). After I ran
    the upgrade from Server 2008 to R2, the NIC's in all 3 servers disappeared.
    So each Dell PowerEdge 1950 has dual ports built in, so we moved the cable to
    the other port and was then able to configure that port - but the original
    ports in all 3 servers are now not available/visable.

    Anyone seen this before? Anyone know how to fix it - we cannot figure it
    out. When running sconfig.cmd on the newly upgraded DC's - it only lists the
    active port and the DRAC port and the unused port is no where to be found.

    We tried Dell and they couldn't figure it out either.

    What's truely bizarre is we run through this in our lab domain using the
    exact same hardware and it didn't happen in there - so we were not expecting
    this outcome.

    Help if you know the answer please. We need to get this resolved ASAP.

    Thank you!
     
    Mike, May 29, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.