UPN Suffix & Bad Password Logons

Discussion in 'Active Directory' started by Mark Pfeifer, Sep 11, 2006.

  1. Mark Pfeifer

    Mark Pfeifer Guest

    I have a Windows 2003 environment stood up with Citrix installed. Two users
    are getting "Unknown user name or bad password" errors when they attempt to
    launch an application. However, they are able to see the appropriate Citrix
    application listing.

    What I have found is these two users had additional UPN suffixes on their
    accounts. We have tried to remove the extra suffixes, but the users still
    can not launch the Citrix applications.

    Does anyone have any ideas why these users would have additional suffixes,
    how to remove them and why they can not be authenticated from the Ctrix
    server?

    Thanks,
    Mark
     
    Mark Pfeifer, Sep 11, 2006
    #1
    1. Advertisements

  2. Mark Pfeifer

    Paul Bergson Guest

    Have you logged onto the Citrix Management Console (CMC) and selected the
    application, right clicked and selected properties. Gone to the Users tab
    and made sure that the user or a group they belong to has been granted
    permission?
     
    Paul Bergson, Sep 12, 2006
    #2
    1. Advertisements

  3. Mark Pfeifer

    chafey13 Guest

    two different accounts for children so they can not change settings.also a
    didderent
    setting for windows.one f drive for admin--
    tamarachafey
     
    chafey13, Sep 17, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.